Disable 2FA for admin login from console on USG40?

LenBH Posts: 9  Freshman Member
First Anniversary First Comment
I work remotely from the USG40, and when changing the admin password I clicked "enable 2 factor authentication".  Now I'm locked out.  Dumb, but true!

I'm going on-site tomorrow, and will connect to the console port to try to regain access.  Is there an easy way from the console to just disable 2FA for the admin login?  I don't see that in the docs (lots on 2FA for VPN, but not admin login).

Worst case, I'll have to reload an old configuration, but I'll lose a few changes made to the settings since.  (Ya, dumb that I didn't do a backup first.)

Other recovery suggestions welcome.  Thx!

All Replies

  • MikeForshock
    MikeForshock Posts: 34  Freshman Member
    First Anniversary 10 Comments Friend Collector
    Did a similar thing myself, the 2FA is enabled for login by the account from every access.
    Additionally, updating the firmware from 4.62 to 4.65 caused all the 2FA credentials to fail and also locked us out.  This was a ZyXel issue. Authenticator nor backup codes worked.

    Had to reset and upload config.
  • Zyxel_Tobias
    Zyxel_Tobias Posts: 200  Zyxel Employee
    First Anniversary Friend Collector First Answer First Comment
    Hi @LenBH

    Please be in touch with our Support for Console Assistance:



  • LenBH
    LenBH Posts: 9  Freshman Member
    First Anniversary First Comment
    I did a factory reset and uploaded the config through the web interface.  I just thought the console might provide an easier way to restore.  Thanks for the help.

Security Highlight