ZYWALL USG 20 KEEPS REBOOTING

2»

All Replies

  • Zyxel_Stanley
    Zyxel_Stanley Posts: 1,105  Zyxel Employee
    Hi @Maxinform
    The latest firmware is 3.30 Patch 7.
    According to ctipd reboot issue, you may try to disable Content-Filtering function on firewall and monitor if it helps.
  • Hi @Maxinform
    The latest firmware is 3.30 Patch 7.
    According to ctipd reboot issue, you may try to disable Content-Filtering function on firewall and monitor if it helps.
    Hi @Zyxel_Stanley
    thank you for prompt suggest, I tried to disable Content-Filtering function on firewall, but issue is still present.
    Here below sequential errors before reboot, captured by PuTTY

    [coredumpApp] ctipd.bin daemon dead - core dumped!(2022-02-23-12-16-05-3.00-AACV.1-)
    ctipd.bin is dead at Wed Feb 23 12:21:45 2022
    App watch dog try to recover ctipd.bin at the 1 timectipd.bin is dead at Wed Feb 23 12:22:45 2022
    App watch dog try to recover ctipd.bin at the 2 timectipd.bin is dead at Wed Feb 23 12:23:45 2022
    App watch dog try to recover ctipd.bin at the 3 timectipd.bin is dead at Wed Feb 23 12:24:45 2022
    ctipd.bin is dead at Wed Feb 23 12:25:46 2022
    Recover ctipd.bin daemon fail.
    Ready to reboot system...
    Sleep 120 seconds to collect diagnostic-info ...
    Sleep 60 seconds to collect diagnostic-info ...
    Sleep 60 seconds to collect diagnostic-info ...
    Sleep 60 seconds to collect diagnostic-info ...
    Sleep 60 seconds to collect diagnostic-info ...
    Sleep 60 seconds to collect diagnostic-info ...
    diagnostic-info collect complete, reboot system now.






  • jonatan
    jonatan Posts: 103  Ally Member
    edited February 23
    Hi, I had a similar problem on USG 300, turning off Antispam and CF and then reloading the gateway helped.


Security Highlight