5G connection disconnected in VMG3625-T50B model

Hi, I have a home g5 modem that loses its 5G connection every few minutes and is not displayed in the WiFi list. What is the problem?

All Replies

  • tonygibbs16
    tonygibbs16 Posts: 404
    First Comment First Answer Friend Collector First Anniversary
     Master Member
    edited March 1
    Hello @kuroshebayat

    Are you able to share a bit more of a diagram of how your devices are connected together please?

    e.g. is it
                    Internet<- home 5g modem<-VMG3625-T50B

    or is it

                    Internet <- VMG3625-T50B<- home 5g modem

    It could help us to help you further.

    Kind regards,
        Tony
  • RealBlue
    RealBlue Posts: 1
    Friend Collector
    Hello @kuroshebayat

    Are you able to share a bit more of a diagram of how your devices are connected together please?

    e.g. is it
                    Internet<- home 5g modem<-VMG3625-T50B

    or is it

                    Internet <- VMG3625-T50B<- home 5g modem

    It could help us to help you further.

    Kind regards,
        Tony

    I have the same problem. My setup is simple I have no GSM backup just a simple ADSL over the phone outlet. 

    I have enabled both 2.4G and 5G bands. While 2.4G works without any interruption for no reason 5G drops and disappears from the WiFi list. After couple of minutes comes back again.

    My Current Firmware Version is V5.50(ABPM.5)F1 and Current WWAN Package Version is 1.20.
    This problem causes me a lot troubles, I need urgently get it fixed.

    Thanks in advance.
  • tonygibbs16
    tonygibbs16 Posts: 404
    First Comment First Answer Friend Collector First Anniversary
     Master Member
    Hello @RealBlue

    I cannot find the firmware, so I suggest that you log a ticket please at https://www.zyxel.com/form/contact_support.shtml?modelName=VMG3625-T50B&modelDesc=Dual-Band%20Wireless%20AC/N%20VDSL2%20Gigabit%20Gateway&productModel=VMG3625-T50B to get an answer.

    Kind regards,
         Tony
  • SSHOUKRY
    SSHOUKRY Posts: 6
    Friend Collector
    it seems like a common issue in zyxel products.
    I have the same problem here
  • Hello @kuroshebayat

    Are you able to share a bit more of a diagram of how your devices are connected together please?

    e.g. is it
                    Internet<- home 5g modem<-VMG3625-T50B

    or is it

                    Internet <- VMG3625-T50B<- home 5g modem

    It could help us to help you further.

    Kind regards,
        Tony
                    Internet <- VMG3625-T50B<- home 5g modem 
  • tonygibbs16
    tonygibbs16 Posts: 404
    First Comment First Answer Friend Collector First Anniversary
     Master Member
    Hello @kuroshebayat

    Thanks for your reply.

    If you need an urgent solution to this, then you could do what I have done with my Zyxel VMG1312-B10D that only support 2.4GHz Wifi, which is to put a WiFi range extender in front of it that does both 2.4GHz and 5GHz WiFi.

    I don't know much about the Zyxel WiFi range extenders.

    I have personally been using a TP-Link RE300 dual band WiFi range extender see https://www.tp-link.com/uk/home-networking/range-extender/re300/ for over 12 months and it has been working really well for me.
             - It range extends the 2.4GHz WiFi coverage of my Zyxel router, and it also provides 5GHz band connectivity where I did not have it before.
                      - I have found it very stable and have had 2 firmware updates on it from TP-Link in the past 12 months.

    I hope that this is helpful.

    Kind regards,
         Tony

Consumer Product Help Center