https login homepage not working

DannyC
DannyC Posts: 10
First Comment Friend Collector First Anniversary
edited March 26 in Security
Hi,
After setting up SSL VPN on the Zyxel USG50, the device seem to be working fine. I can use the internet, SSL VPN is working from the internet.
I'm now no longer able to get to the login page. Does anyone know how to get back to the router admin page?
«1

All Replies

  • DannyC
    DannyC Posts: 10
    First Comment Friend Collector First Anniversary

  • Zyxel_Cooldia
    Zyxel_Cooldia Posts: 1,046
    Zyxel Certified Network Administrator - Security Zyxel Certified Sales Associate 50 Answers 1000 Comments
     Guru Member
    edited March 28
    Hi @DannyC,

    It could be related to BITDEFENDER.
    Please go to Web Protection and disable Scan SSL.
    Go to Protection -- Online threat prevention -- settings --- web protection --- disable scan SSL

  • Gennaroq
    Gennaroq Posts: 6
    I am trying to do this also and getting the same response.

  • BrownB
    BrownB Posts: 9
    Probably the most common cause of not being able to log in to a website is using the wrong password. At least websites will be pretty clear about this problem and give you a nice Incorrect password style error message. Lets explore the reasons why you might be told that you're using the wrong password.
  • Fred_77
    Fred_77 Posts: 88
    First Comment Friend Collector Second Anniversary
     Ally Member
    Hi @DannyC
    some ideas...
    Maybe you have changed the port in WWW menu?
    Did you define  an allowed IP list in WAN (or LAN) to Device Security Policy?
    When SSL is connected can you see the login page? (if SSL to Device is allowed)


  • Zyxel_Cooldia
    Zyxel_Cooldia Posts: 1,046
    Zyxel Certified Network Administrator - Security Zyxel Certified Sales Associate 50 Answers 1000 Comments
     Guru Member
    Hi @DannyC,
    Please try to ssh to device and hit following CLI to check if both service are enable.
    Router> show ip http server status
    Router> show ip http server secure status
  • DannyC
    DannyC Posts: 10
    First Comment Friend Collector First Anniversary
    Hi @DannyC,

    It could be related to BITDEFENDER.
    Please go to Web Protection and disable Scan SSL.
    Go to Protection -- Online threat prevention -- settings --- web protection --- disable scan SSL

    I dont have BitDefender on the computer
  • DannyC
    DannyC Posts: 10
    First Comment Friend Collector First Anniversary
    BrownB said:
    Probably the most common cause of not being able to log in to a website is using the wrong password. At least websites will be pretty clear about this problem and give you a nice Incorrect password style error message. Lets explore the reasons why you might be told that you're using the wrong password.

    No, not password issue. I have the password and I even reset the device to factory password to 1234. I can SSH to the device.
  • DannyC
    DannyC Posts: 10
    First Comment Friend Collector First Anniversary
    No, not password issue. I have the password and I even reset the device to factory password to 1234. I can SSH to the device.
  • DannyC
    DannyC Posts: 10
    First Comment Friend Collector First Anniversary
    Hi @DannyC,
    Please try to ssh to device and hit following CLI to check if both service are enable.
    Router> show ip http server status
    Router> show ip http server secure status

    Here are the output:

    Router# show ip http server status
    active               : yes
    content-compression  : no
    port                 : 80
    authentication method: default
    admin service control:
    No. Zone                 Address                          Action
    ===============================================================================
    user service control:
    No. Zone                 Address                          Action
    ===============================================================================
    Router#
    Router#  show ip http server secure status
    active               : yes
    port                 : 443
    certificate          : default
    force redirect       : yes
    authentication client: no
    anti beast attack    : no
    strong cipher suite  : no
    cipher suite         : aes 3des des rc4
    sslv3 support        : no
    admin service control:
    No. Zone                 Address                          Action
    ===============================================================================
    user service control:
    No. Zone                 Address                          Action
    ===============================================================================
    Router#

Security Highlight