Zywall USG 110 Not booting

Square_Bear
Square_Bear Posts: 3
edited May 6 in Security
Hello

I have a Zywall USG 110 (old one) which is not booting.
In Console I can see the following:

Error trying to mount db partition 5 times
mke2fs: No such device or address while trying to determine filesystem size
mke2fs: No such device or address while trying to determine filesystem size
Check partition table error: 1
Recovering Partition ...
I have tried to upload the latest "471AAPH0C0.ri" but it just says this:

Starting XMODEM upload (CRC mode)....
CC
Product model id is not compatible!!
This product's model id is 9703
The kernel image supports the following product model id :
</code><br> <code>
ERROR
Is there a way to recover it? Maybe an older recovery image?

Thanks,
Square_Bear

All Replies

  • Zyxel_Kevin
    Zyxel_Kevin Posts: 162  Zyxel Employee
    edited May 10
    Hi @Square_Bear,
    For Restoring Firmware and Database, Please find the following link  
    1) 
    Enter to debug mode
    2)
    a. atcd
    b. atkz -f -l 192.168.1.1
    c. atgof 
    3)
    After boots up, connect your network cable to USG Port1 and change IP address as the same subnet in 192.168.1.0/24.
    4)
    Using FTP put the *.bin ,after complete then repeast above step put the *.db
    Kindly let's me know if you need future assistance.
    Thanks
    Kevin
  • Square_Bear
    Square_Bear Posts: 3

    Thank you very much for your help!
    I tried your suggestion but it is not working. Entering atcd 0 does this:
    ZyWALL 110> atcd 0
    Change Boot Number=0

    And hangs infinitely.

    I restarted in the debug mode and did the steps you described in 2) b., but after atkz and atgof it just hangs again with the same entries as in my first post.

    Is there another Way?
    Many thanks,
    Sqare_Bear

  • Zyxel_Kevin
    Zyxel_Kevin Posts: 162  Zyxel Employee
    Hi @Square_Bear,
    Change step2(a) Command 
    2)
    a. atcd 1  or atcd 2
    Please kindly check again. If the issue persist.I would like to have remote session for this .
    Kevin
  • Square_Bear
    Square_Bear Posts: 3

    I tried atcd 0 to atcd 3. It always says "Change Boot Number=[number I entered]" and hangs after this.

    How can we get in contact for a remote session?

    Thanks,
    Sqare_Bear
  • Zyxel_Kevin
    Zyxel_Kevin Posts: 162  Zyxel Employee
    Hi @Square_Bear,
    Thank for your feedback.
    May we have remote on 5/12 or 5/13. We can start at 9:00 (your time)
    Kindly provide your remote credential in PM.
    Thank you
    Kevin

Security Highlight