GS1900-10HP - connection to VLAN trunk using a transparent bridge fails

Vodoca
Vodoca Posts: 2
edited August 26 in Switch
I have Aruba 9004 gateway, Aruba 6200F switch and ZyXEL GS1900-10HP switch.
I have working VLAN configuration with 501,502,503,80 VLANs where Aruba 9004 is DHCP server. See the picture.

If I connect a CAT5E cable directly between Aruba 9004 port 3 and ZyXEL GS1900 port 9 Trunk, everything works and both ZyXEL and Aruba switches have VLANs available on configured ports and recieve IPs from DHCP.

As soon as I add a simple media converter (tried 3 different types - optics, VDSL) between Aruba 9004 and ZyXEL 1900, VLANs stop to work and no VLAN traffic passes through.

When I connect the same cable from media converter to a trunk port on Aruba 6200F, it works ok and VLANs are available on both ZyXEL and Aruba switches.

What could be wrong there?

 Aruba 6200F switch

Accepted Solution

  • Vodoca
    Vodoca Posts: 2
    edited August 12 Answer ✓
    The problem was MikroTik S-RJ01 SFP Module, which is written to be  10/100/1G but appearently it did not work properly with SFP port of the ZyXEL switch, it did not negotiate speed well probably.  Port 8 as trunk works well.

    SFP port with MikroTik S-RJ01 also showed as Fiber on the homescreen - switch schema, probably either ZyXEL or MikroTik problem.

All Replies

  • Zyxel_Melen
    Zyxel_Melen Posts: 438
    Zyxel Certified Network Administrator - Switch Zyxel Certified Network Administrator - Nebula Zyxel Certified Sales Associate 25 Answers
     Master Member
    edited August 18
    Hi @Vodoca

    You can try the Zyxel transceivers which are guaranteed to be compatible since they're fully tested and verified with our switch.
    And the similar module with MikroTik S-RJ01is Zyxel SFP-1000T.
    For other 3rd party ones, the compatibility is not guaranteed because there are numerous SFP in the market. It is impossible to verify all of them. 

    Melen