Some AP have a "Limited AP" status

Options
CommonUser
CommonUser Posts: 6
First Comment
edited May 21 in Wireless
Hi!

I have USG FLEX 200 and 30 AP (WAX510D and WAC6552D-S). After setup all AP had a status "On-Line AP" in AP List. But today I found that all AP WAX510D have a "Limited AP" status.



Why? How to return the status "On-Line AP" for all AP?
Thanks


Accepted Solution

  • Zyxel_Bella
    Zyxel_Bella Posts: 470  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Answer ✓
    Options

    Hi @CommonUser

     

    Thanks for the information, the firmware version V5.31P0 has included the solution.

    Just arrange schedule to reboot all APs to clear the wrong status will help it return to normal.

    If still the same after reboot, please collect Diagnostic file of controller and one of limited AP for us to check.

    Thank you

     

    Regards,

    Bella

     

     


All Replies

  • Zyxel_Bella
    Zyxel_Bella Posts: 470  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Options

    Hi @CommonUser

     

    Could you click More information icon on the above bar to get Limited AP reason and provide USG and AP firmware version for us?

     

    If the limited status is due to “VLAN LAN PROVISION”, it’s a known issue recently been found on controller that limited AP status occurs after AP upgraded firmware. But it will not impact the service and it has been resolved, we can provide you controller firmware to upgrade. Please arrange schedule to upgrade and reboot all APs to clear status or it will keep wrong display.

     

    When the situation is not as above description, please collect Diagnostic file of controller and one of limited AP for us to check.

    Thank you

     

    Regards,

    Bella

     


  • CommonUser
    Options
    Yes, in AP Information for all AP WAX510D says: "VLAN LAN PROVISION, PORT LAN PROVISION".
    Current controller firmware: V5.31(ABUI.0).
    Current AP WAX510D firmware: 6.40(ABTF.6).




  • Zyxel_Bella
    Zyxel_Bella Posts: 470  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Answer ✓
    Options

    Hi @CommonUser

     

    Thanks for the information, the firmware version V5.31P0 has included the solution.

    Just arrange schedule to reboot all APs to clear the wrong status will help it return to normal.

    If still the same after reboot, please collect Diagnostic file of controller and one of limited AP for us to check.

    Thank you

     

    Regards,

    Bella

     

     


  • CommonUser
    Options
    Yes, after reboot all APs off-line status change to on-line.
    Thank you!
  • Fred_77
    Fred_77 Posts: 115  Ally Member
    First Anniversary 10 Comments Friend Collector First Answer
    Options

    Hi @Zyxel_Bella

    today a similar issue with an ATP200 and 11 WAC 6103d-i after fw upgrade…

    Everything was ok with ATP fw 5.32 and AP fw 6.45

    After FW upgrade to 5.35 (ATP) and 6.50 (AP) all ap's “Limited” due to “Radio1 and Radio 2 Conflict”

    No issue if i leave active only one of the two radios

    ideas?

    Thanks in advance

    Fred

  • Zyxel_Kay
    Zyxel_Kay Posts: 698  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Options

    Hi @Fred_77

     

    Could you please access the controller log and check if there are any conflict messages in it? You can find the controller log by navigating to Web GUI > Wireless > AP Management > AP Group > AP List. Please take a screenshot of the log and send it to us via private message. 

    Additionally, one of our users had a similar issue, which was caused by a mismatch between Radio Country Code and Controller Country Code. 

    Controller Country Code can be configured at Web GUI > Wireless > Controller. 

    For the Radio Country Code, please check it at Web GUI > Wireless > AP Management > AP Group. 

     

    Kay 

    Share yours now! https://bit.ly/4aO0BMF

    Kay

  • Fred_77
    Fred_77 Posts: 115  Ally Member
    First Anniversary 10 Comments Friend Collector First Answer
    Options

    Hi @Zyxel_Kay

    thanks for your suggestion.

    I got it! I was ignoring "Default 3" added after fw update. The country code was different from radio 1 and 2. And even though radio 3 is not operated by the APs, the country code mismatch evidently doesn't sit well with them. 😅

    Fred