SecuExtender 1.1.7 + macOS Mojave

24

Comments

  • URGENT !!!! For the SSL VPN Client version for the new MacOS release !!
  • Where is the SSL VPN Client for MacOS Mojave? Why does it take so long?
  • erts
    erts Posts: 6
    Hello, I am not able to run this software on my mac because of version, it does not exist for majove. I am waiting for more than one week and still it is not available, this is not fair.
  • erts
    erts Posts: 6
    @Zyxel_Emily, @Zyxel_Stanley,

    Can you update us about the release date? It bothers me to wait without knowing any release date.
  • Zyxel_Emily
    Zyxel_Emily Posts: 896  Zyxel Employee

    The new SecuExtender for Mac OS will be ready in late December.
    We apologize again for this situation.
  • Alex68
    Alex68 Posts: 9  Freshman Member
    The 1st Mojave beta was seeded to developers on June 4th... then it was officially released on September 24th. We will get the Zyxel update in late December. I'm shocked !
    Thanks anyway.
  • erts
    erts Posts: 6
    Thank you, at least we know the date. 
  • pista
    pista Posts: 22  Freshman Member
    edited November 2018
    @erts @Alex68 @Ricardo @LucaCo @kyssling @Blabababa @Bernd @Alexander_Alan @Nac6 @philippegervaix

    Guys SecuExtender 1.1.5 is compatible with OS Mojave.

    1.) If you have brand new OS Mojave or MAC, feel free to download the 1.1.5 version and everything will work

    2.) In case you already installed 1.1.7 on your MAC (even on OS High Sierra). Uninstall/remove SecuExtender and use 'find / -name "*zyx*"' under the root user of your MAC, remove everything somehow connected with zyxel, download 1.1.5 and everything will work

    Both solutions worked for us (tomorrow will test it even more).

    Don't know why support or guys from Zyxel are not mentioning this solution at least as workaround.

    Hope it will help at least couple of you. Enjoy!
  • Blabababa
    Blabababa Posts: 142  Ally Member
    Hi pista
    I tried the workaround immediate after seeing your suggestion. I can install the app(1.1.5) now, however, when trying to launch this app, it show an error message to me. How can I fix it?

  • pista
    pista Posts: 22  Freshman Member
    edited November 2018
    Hi @Blabababa

    Not sure why, but for me and my colleagues works fine - solution 1 and 2 as well.

    I will try today couple more times (and I will let you know), I guess, the most important thing is to remove all files what SecuExtender 1.1.7 created on your MAC (I found them by command 'find / -name "*zyx*"', I was going record by record and carefully removed them [usage of "*zyxel*" could work as well, I just wanted to be sure, that I will find everything somehow connected with Zyxel]).

    Will keep you posted. 

    Pista

Security Highlight