Can't access to new Flex 100 after config restore

Options
alexey
alexey Posts: 188  Master Member
First Anniversary 10 Comments Friend Collector

New Flex 100 with fw 5.37/5.36p2.

Restore config from other Flex 100.

After restoring i get adress via DHCP, but cant ping\access ssh\https to device.

After connecting via console, disable firewall rules - not helped.

Cant ping other device, get

ping: sendmsg: Operation not permitted

All Replies

  • Zyxel_Jeff
    Zyxel_Jeff Posts: 1,121  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Options

    Hi @alexey

    "After connecting via console, disable firewall rules - not helped"

    You can use CLI: to disable the firewall rule.

    Router> configure terminal
    Router(config)# no firewall activate

    Besides, you can use the below CLI to check the device GUI's https and SSH access port.

    Router# show ip http server secure status

    Router# show ip ssh server status

    Thanks.

  • alexey
    alexey Posts: 188  Master Member
    First Anniversary 10 Comments Friend Collector
    Options

    I wrote, that i disabled FW via console port and it not helped🙉.

    ZW device can't ping other LAN devices with message

    ping: sendmsg: Operation not permitted

    What this mean? That you broke another time your devices with new FW?

  • Zyxel_Jeff
    Zyxel_Jeff Posts: 1,121  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Options

    Hi @alexey

    Can you try to reset the new USG Flex 100 to see if the device is normal again?

    Thanks.

  • alexey
    alexey Posts: 188  Master Member
    First Anniversary 10 Comments Friend Collector
    Options

    After reset to default config i can access to device.

    After i restore config again - i can't access to device.

    And why device not permit ping?

    Router> show interface all
    No. Name Status IP Address Mask IP Assignment

    1 vpn1 Down 192.168.78.100 255.255.255.0 Static
    2 vpn2 Down 10.0.0.78 255.255.255.0 Static
    3 local 1000M/Full 172.20.78.1 255.255.255.0 Static
    4 dmz Inactive 0.0.0.0 0.0.0.0 Static
    5 guest Inactive 0.0.0.0 0.0.0.0 Static
    6 vti0 Up 10.1.0.66 255.255.255.252 Static
    7 vti1 Up 10.1.1.66 255.255.255.252 Static
    8 vti2 Up 10.2.0.66 255.255.255.252 Static
    9 vti3 Up 10.2.1.66 255.255.255.252 Static
    10 vti4 Up 10.3.1.66 255.255.255.252 Static
    11 vti5 Up 10.3.0.66 255.255.255.252 Static
    Router> ping 172.20.78.2
    PING 172.20.78.2 (172.20.78.2) 56(84) bytes of data.
    ping: sendmsg: Operation not permitted
    ping: sendmsg: Operation not permitted
    ping: sendmsg: Operation not permitted

  • Zyxel_Jeff
    Zyxel_Jeff Posts: 1,121  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Options

    Hi @alexey

    It could be related to the configuration file. Could you provide the USG Flex100 configuration file to us via private message? Maybe we can reproduce this symptom and troubleshoot it for you.

Security Highlight