usgflex100h WAN Ports drop nearly every Minute

Options

Hello!

I had this issue already on that device type and tried to disable nearly every service, I tried out every Port on my Cable Modem, both WAn Ports on the Firewall, 3 Sets of Patch cables.

I set different DHCP Ranges to rule out collisions.

I tried a lot of other Setting to remidy the Problem even a downgrade of the Firmwarre but always the same Issue.

After 4 days of testing I came to the conclusion that it must be a Hardware failure and returned the Firewall, now I got a brad new Repalcement with nearly default Settings and still the same issue.

Is ist possible that the whole Productrange is faulty?

If anyone had the same Issue and knows a resolution please post it.

kr

Mike

Accepted Solution

  • PeterUK
    PeterUK Posts: 3,003 ✭✭✭✭✭
    Community MVP First Anniversary 10 Comments Friend Collector
    edited June 6 Answer ✓
    Options

    Have you tested to the modem without the Flex?

    If you put a switch between Flex and modem do you still have a problem?

    Have you tested by knowing the IP you get and putting in static on the Flex? you can copy the MAC from a working PC and put it on the Flex WAN

All Replies

  • PeterUK
    PeterUK Posts: 3,003 ✭✭✭✭✭
    Community MVP First Anniversary 10 Comments Friend Collector
    edited June 6 Answer ✓
    Options

    Have you tested to the modem without the Flex?

    If you put a switch between Flex and modem do you still have a problem?

    Have you tested by knowing the IP you get and putting in static on the Flex? you can copy the MAC from a working PC and put it on the Flex WAN

  • Mike_W
    Mike_W Posts: 3
    First Comment
    Options

    Not exactly but I used for Years the Zyxel Zywall 310 seamlessly, which now should be replaced by the new Firewall.

    Now I put a Netgear switch between the Modem and the Flex I'll Test if that helps. (THANKS)

    I'm using the Modem normally in Bridge Mode, but the last device I tested before (usg Flex) had the same issues when I used the Modem as Router with fixed IP in the Flex.

  • Mike_W
    Mike_W Posts: 3
    First Comment
    Options

    I don't know exactly why, i assume Signalvoltage issue, but the Switch between modem and Firewall fixed my Problem!

    Thanks a lot, maybe I should as my Serviceprovider to send a replacement for the Modem in the near future.