Cannot login due to bug - USG-110

firerabbit Posts: 6
First Anniversary First Comment
edited April 2021 in Security
Hi I hit the bug where I found the solution in:

How to backup running configuration if forgot password?

by Zyxel_Stanley.
It all goes as described in the "how to" above.
But after after applying the changed conf-file I can still not log in with the password I wroted in the conf-file as described.
The change conf-file look like this as I as an example would like to use - peter12345 - as the password I would like for the admin-user:

username admin encrypted-password $4$peter12345$ user-type admin

It seems that the 'old' configuration I had running is also runnung now, but I cannot login.
The firmware now loaded is 4.33(AAPH.0). The firmware loaded when the problem started was 4.31.


Accepted Solution

All Replies

  • firerabbit
    have also tried:

    username admin encrypted-password peter12345 user-type admin

    But same result. Cannot login and seems that the 'old' configuration is runnung now.

  • PeterUK
    PeterUK Posts: 2,913  Guru Member
    Community MVP First Anniversary 10 Comments Friend Collector

    I think Stanley is saying do:

    username admin password peter12345 user-type admin

Security Highlight