Cannot setup router as cannot connect to interney

GLou Posts: 10
edited April 2021 in Security

Tried everything fhcp and fixed ip but does NOT xonnect to router and setup cannot proceed

Help! My internet router is working fine

Accepted Solution


All Replies

  • Alfonso
    Alfonso Posts: 257  Master Member

    Hi @GLou

    I suggest to verify cable link status between your internet router and your zyxel device.

    If it is OK, i suggest to do ping test between them.


  • Zyxel_Stanley
    Zyxel_Stanley Posts: 1,145  Zyxel Employee

    Hi @GLou

    As your scenario, USG is behind a cisco device and it offer 192.168.2.x IP to USG.

    Since USG default LAN2 IP address is WAN and LAN IP has overlapped.

    You can change default LAN2 IP address to other IP subnet then will able to access to internet without problem. (e.g.

  • GLou
    GLou Posts: 10

    Guys thank you but nothing seems to work. I have connected pc with zylex in lan4 and internet router in wan1.

    I have also changed ip to avoid conflict.

    My pc gets connected with internet but zyxel does not connect in internet and setup does not continue.

    Is there any other way to avoid setup and get directly into zyxel administration?

  • PeterUK
    PeterUK Posts: 1,403  Guru Member
    edited June 2019

    Either its a faulty unit or your ISP is blocking the setup test? or a routeing iusse for the test.

    What does the test need to complete?

    Can you try with the Cisco modem in bridging mode or modem mode.

  • Zyxel_Stanley
    Zyxel_Stanley Posts: 1,145  Zyxel Employee

    Hi @GLou

    The initial setup wizard will send ICMP to to check internet connection status.

    If there is no any reply, then status will show fail.

    Can you make sure if Cisco gateway is able access to internet and allow ICMP packet to Internet?

  • GLou
    GLou Posts: 10

    I have taken ZYLEX to office where I was able to continue setup. I have brought it back home however when I try testing 'test internet, it fails again.

    My PC is connected to LAN1 port 2 and internet is fine.

    But when i try running wizard seup or test internet in dashboard, it fails!!!

    I ping internet router and replies 4ms?

    What is going on?

  • ChrisGer
    ChrisGer Posts: 204  Ally Member
    edited June 2019

    Hi Glou,

    i've a short view in your post and reported problems with a USG.

    The USG60W is connected to your ISP Router (WAN1 to ISP Router) ?

    correct ?

    Have you disabled the NAT on the WAN Interface of the USG to avoid double s-NAT ?

    if not sure, check the option on the USG

    go to Configure icon, Network, Interface (TRUNK at the top)

    • show advanced settings
    • disable the option "Enable Default SNAT"
    • save

    Configure a static IP of your Network-Segment, that is used between WAN1 (USG) and your ISP Router. Gateway from the USG view is the internal IP from your ISP router.

    The next step is to configure routing information on the ISP Router. The ISP Router require the information of all your Networks, that are configures and used on your USG Firewall to send the reply packages for this networks back to the WAN1 interface at the USG.

    In my mind, the wizzard can be used for simple configuration, if the USG is directly used as ISP Firewall.

    Have fun and good luck


  • GLou
    GLou Posts: 10

    Thanks Christian for your time. Please note that i have disable NAT and have a static IP. Curtently i have only two cables connected. One in wan drom internet router and one in lan4 which goes ro my laptop.

    I attach latest internet router setup and zylex setup.

    My laptop has internet through zylex but the zylex wyzard gets my an error when i press 'connect test'

    Does it have to do with the ips used? Please advice as it seems everything will go to waste...

    I attach pictures for ease

  • Zyxel_Stanley
    Zyxel_Stanley Posts: 1,145  Zyxel Employee

    Hi @GLou

    I have tried it on my device, but there seems no problem in my environment.

    I will send private message to you for further check this situation.

  • GLou
    GLou Posts: 10


    I do not know how but now it is working fine..

    Thanks all for your help.

    Greatley appreciated

Security Highlight