Not seeing any data for a bunch of categories

Flying_Geek
Flying_Geek Posts: 6
edited April 14 in Security

Like Top Security Threat Websites - Top Security Threat Website Categories, Most popular websites etc - just says "No data available"

I am currently experiencing this with 4 devices (all Zywall 110)

Accepted Solution

  • Flying_Geek
    Flying_Geek Posts: 6
    Accepted Answer

    Thanks. Issue is resolved. I did not realize one needed a content filter license to see the most popular web sites...


    Thanks for your help

All Replies

  • Zyxel_Cooldia
    Zyxel_Cooldia Posts: 724  Zyxel Employee

    Hi @Flying_Geek

    Welcome to Zyxel Community. 😀

    Did you tick “Collect Statistics” for UTM service? (“Monitor > UTM Statistics”)

    You can follow the link below to set up SecuReporter.

    https://businessforum.zyxel.com/discussion/2690/how-to-setup-secureporter-on-usg-and-server-side#latest

     

    Enable "Collect Statistics" in all of UTM functions. (Monitor > UTM Statistics)


  • Yes, that function is checked. I also have followed the other instructions in that link (or at least had done the same)

  • Zyxel_Cooldia
    Zyxel_Cooldia Posts: 724  Zyxel Employee

    Hi @Flying_Geek

    Did you see any content filter log in local device?

    You need to ensure that this devise has log then only it will have in SecuReporter.

    Also, you can check the Date/Time settings in this device, set to auto on each items.


    "CONFIGURATION > System > Date/Time"

    => Set as below screenshot


    “MONITOR > UTM statistics > Content Fitler”

    => Make ensure that this devise had log in local.


  • I do have the time settings except I manually selected the time zone. My content filter screen looks like yours. I am having the same problem on 4 devices

  • Zyxel_Cooldia
    Zyxel_Cooldia Posts: 724  Zyxel Employee

    Hi @Flying_Geek ,

    I will check with you about this issue via private message.

Sign In to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click on this button!