VLAN end to end walk through

CRU_Technologies
CRU_Technologies Posts: 24
First Comment Fourth Anniversary
 Freshman Member
edited August 26 in WirelessLAN
Is there a document that shows me an end - to - end configuration for a secure & guest wireless network on NWA5123-AC, through a GS1920-48HP to a USG310.  I have spent days trying to get this to work, and all the instructions show how to do it on the AP, or the switch or the USG but not the whole setup.

Comments

  • Zyxel_Joslyn
    Zyxel_Joslyn Posts: 360
    25 Answers First Comment Friend Collector Fourth Anniversary
     Zyxel Employee
    Hi @CRU_Technologies

    I made an SOP to connect these three products.
    Please let me know if it helps.
    Thanks.

    Joslyn
  • CRU_Technologies
    CRU_Technologies Posts: 24
    First Comment Fourth Anniversary
     Freshman Member
    Yes that is brilliant, thanks!
    Can I add to the question, if the switch(s) are daisy chained, would I need to configure VLAN on the switch inter connects?
  • Zyxel_Joslyn
    Zyxel_Joslyn Posts: 360
    25 Answers First Comment Friend Collector Fourth Anniversary
     Zyxel Employee
    Hi @CRU_Technologies

    Just ensure the VLAN tag between the USG and AP is correct. If you only configured one switch, other switches could be dummy switch.

    Joslyn 
  • CRU_Technologies
    CRU_Technologies Posts: 24
    First Comment Fourth Anniversary
     Freshman Member
    Hi Joslyn,

    I have carried out the setup as described, but I can't get an IP address off either the secure or guest ssid's.

    Simon.
  • Zyxel_Joslyn
    Zyxel_Joslyn Posts: 360
    25 Answers First Comment Friend Collector Fourth Anniversary
     Zyxel Employee
    Hi @CRU_Technologies

    Could you try to use only one switch as my SOP to test? If it works fine, the issue will relate with the switch setting.
    Thanks.

    Joslyn
  • CRU_Technologies
    CRU_Technologies Posts: 24
    First Comment Fourth Anniversary
     Freshman Member
    Sorry to bring this tread back to life, but it turns out that after all this time, the site hadn't used the Secure network - until now!
    So the main network is 192.168.70.x they can connect successfully to the Secure network and get a 192.168.110.x address, but cannot access any of the network resources.
    What am I missing?
    Thanks
  • Winnie
    Winnie Posts: 26
    First Answer First Comment Friend Collector Second Anniversary
     Freshman Member
    @CRU_Technologies

    What's your topology?
    What's the VLAN application you want?
    If you have no idea how to set the vlan, maybe you can share the configuration and topology.
    I can help you check it.


  • CRU_Technologies
    CRU_Technologies Posts: 24
    First Comment Fourth Anniversary
     Freshman Member

    The main network on GE4, is DHCP server on the 192.168.70.x network.

    The Guest Wifi is successfully setup on the VLAN30 (as DHCP server) on the 10.10.10.x network.

    I need the secure Wifi to be on the same 192.168.70.x network. (Currently VLAN 20 - which is DHCP server) on the 192.168.110.x network.

    The switch setup is correct, I'm not sure where the DHCP server should be? The instructions show the VLANs being the DHCP servers.

    Simon.