Cannot login after added to Nebula

Makksa42
Makksa42 Posts: 1
edited April 14 in Nebula
I have two XGS1930-28 worked fine until I added them to Nebula site. I cannot login with my local account.
I tried to login with the cloud account, but it did not work.
I restarted them from the cloud but nothing changed.
Is it normal?

Unfortunately i cannot perform a hard restart, because I am at HomeOffice.

Accepted Solution

  • dempie
    dempie Posts: 12  Freshman Member
    Accepted Answer
    Hi,
    are you talking about local access?
    Did you try login credentials from Site-wide / Configure/ General settings?

    dempie

All Replies

  • Nebula_Melen
    Nebula_Melen Posts: 24  Zyxel Employee
    Hi @dempie,

    Thanks for answering this question. 

    Hi @Makksa42,

    Welcome to Zyxel community!

    Kindly mention you that device will totally been controlled by Nebula after been added to Nebula, may you share why you need to login local?  
    Melen
Sign In to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click on this button!

Community News