Router access

blue1948
blue1948 Posts: 5  Freshman Member
edited April 14 in Nebula
I Have two routers one -LTE 7460-M608_001 and one VMG 3925-b10b and I have small problems I have lost my password to the VMG and tried to reset with the pin and 30sec pause ,which has not worked .
So when I want to access a router the both I.P addresses are the same so all that  shows is the internal router which I cannot get into !  How can I access the 4g outside box ?

All Replies

  • Zyxel_Bob
    Zyxel_Bob Posts: 50  Zyxel Employee
    Hi blue1948, 

    Which problem do you want to solve now, "reset the VMG3925-B10B does not work" or "how to access the LTE7460-M608"?
    Do you know the default VMG3925-B10B's password?
    Did you change the VMG3925-B10B's LAN IP address before?

    I think if you find the VMG3925-B10B's LAN IP address and the LTE7460-M608's LAN IP address are the same, it implies that you already reset the VMG3925-B10D successfully. 

    Regards, 

    Bob
  • blue1948
    blue1948 Posts: 5  Freshman Member
    Hi Bob thanks for the reply .
    Well I want to access both of them not that I will know what to do as I am 72 years old but I know I could change the settings in the LTE box -never tried in the VMG .The real problem is I would like to update the software if needed .
    I know the default password  yes and I haven't changed any settings on the VMG although someone did change the password ( The guy I bought it from ) and that is why I do not know it .I accept that I might have by luck reset the VMG but how do I access them individually ? I suspect that I didn't reset on reflection because I cannot get in as it says the password and log in do not match and I never changed either of the I.P addresses ,so would they not have always been the same by default ?

Sign In to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click on this button!