Port forwarding not working.

For some reason, this port is not being forwarded correctly. Even though It's set up perfectly, Please help. I'm on the latest firmware, and have a VMG8825-T50 router.

All Replies

  • tonygibbs16
    tonygibbs16 Posts: 610
    25 Answers 500 Comments Friend Collector Second Anniversary
     Guru Member
    edited May 2021
    Hello @AKruchov

    Do you have anything in the log file to show if the VMG8825-T50B firewall is blocking the Port Forwarding Test or not?
        - it will be messages like the following (I have obscured my public IP address under DST on purpose)::
    22/05/2021 03:30:17192.168.1.1May 22 03:30:23 kern.alert kernel: IN=ppp2.3 OUT= MAC= SRC=104.149.174.234 DST=51.x.y.z LEN=445 TOS=0x00 PREC=0x00 TTL=52 ID=19121 DF PROTO=UDP SPT=5213 DPT=55535 LEN=425 MARK=0x10000000
    00-00 00:00:000
    0

    and the DPT in your case would be DPT=1359

    If it is a log message, then I think that the set-up of the VMG8825-T50B is not letting it through.

    Kind regards,
         Tony
  • AKruchov
    AKruchov Posts: 4
    Friend Collector
    Hello @AKruchov

    Do you have anything in the log file to show if the VMG8825-T50B firewall is blocking the Port Forwarding Test or not?
        - it will be messages like the following (I have obscured my public IP address under DST on purpose)::
    22/05/2021 03:30:17192.168.1.1May 22 03:30:23 kern.alert kernel: IN=ppp2.3 OUT= MAC= SRC=104.149.174.234 DST=51.x.y.z LEN=445 TOS=0x00 PREC=0x00 TTL=52 ID=19121 DF PROTO=UDP SPT=5213 DPT=55535 LEN=425 MARK=0x10000000
    00-00 00:00:000
    0

    and the DPT in your case would be DPT=1359

    If it is a log message, then I think that the set-up of the VMG8825-T50B is not letting it through.

    Kind regards,
         Tony
    Where is the log file stored exactly? 
  • tonygibbs16
    tonygibbs16 Posts: 610
    25 Answers 500 Comments Friend Collector Second Anniversary
     Guru Member
    Hello @AKruchov

    Please look under System Monitor -> Log -> Security Log on the Zyxel device web access.

    Kind regards,
        Tony
  • AKruchov
    AKruchov Posts: 4
    Friend Collector
    Hello @AKruchov

    Please look under System Monitor -> Log -> Security Log on the Zyxel device web access.

    Kind regards,
        Tony
    There is nothing in the logs. It's blank.
  • tonygibbs16
    tonygibbs16 Posts: 610
    25 Answers 500 Comments Friend Collector Second Anniversary
     Guru Member
    edited May 2021
    Hello @AKruchov

    If it is not showing up in the logs, then maybe the zyxel device is passing it through.

    If you have a PC that you can run Wireshark on connected to a LAN port, then you could see if it getting through.

    Or raise the firewall level on your Zyxel device to medium level, and see if the Zyxel device then shows a block in the logs.
         - to see if it is getting to your Zyxel device at all.

    Kind regards Tony

Consumer Product Help Center