[NEBULA] VPN Site-to-Site Non-Nebula peers issue

Jeko
Jeko Posts: 4
edited June 9 in Nebula
Hi,

I managed to connect 6 non-nebula peers (Synology RT2600 behind NAT) successfully.



Then I tried to manage two of the connections through "VPN Orchestrator" which necessarily needs an IP address.
So I used the temporarily assigned public IP address for testing, but could not establish the tunnels CHA_IP:
So I wanted to reactivate the old configuration for ROL only via the NSG but nothing to do, he no longer wants to connect. 


I double checked the configurations on both sides, tried to recreate them completely or restart both ...

Can you help me please?

All Replies

  • Jeko
    Jeko Posts: 4
    In the meantime I notice that the old "ROL_IP" config that I've deleted from "VPN Orchestrator" appears in the current log...




  • Zyxel_Chris
    Zyxel_Chris Posts: 391  Zyxel Employee
    @Jeko
    In order to verify this, can you activate the support access privilege in Help> support request also please provide the org./site name for me.  :)
    Chris
  • Jeko
    Jeko Posts: 4
    Hi Chris,
    Support access granted.
    Org: CCF - Site: MON
  • Jeko
    Jeko Posts: 4
    Hi @Zyxel_Chris,
    Have you been able to access and verify something?
    Thank you

  • rohimr007
    rohimr007 Posts: 1
    The biggest selling point of Nebula is that it's not "just" a VPN, it's a distributed VPN mesh and potentially degrading both throughput and latency from peer to peer. and Just download the appropriate tarball from the Nebula release page, open it up. It looks like we're experiencing playback issues. best regards Hunk TV 

    Unfortunately the tunnel never comes up. All we can find in the event log on both sites is "Peer not reachable" after a few other VPN specific logs.
Sign In to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click on this button!