NAS326 extremely slow all the sudden.....

Options
Hi!

I have had this nas for a couple of weeks now, and I have been transferring 35-45GB at a time, several times. and I think that has taken 15-20 minutes. But now all the sudden it says its going to take 18 HOURS!! I haven’t changed anything, and I did a restart of the nas as well as my computer....but it still says 18 hours.

What could have happened?

All Replies

  • Niklas_M
    Niklas_M Posts: 5
    Options

  • soul
    soul Posts: 29  Freshman Member
    First Comment
    Options
    Well, maybe problem is related to your network?
    Did you reboot your router?
  • Niklas_M
    Niklas_M Posts: 5
    Options
    I pulled the powercord to the nas for a couple of minutes, and plugged it back in. And now it’s working as normal again. Don’t know what happened....
  • mMontana
    mMontana Posts: 1,345  Guru Member
    Community MVP First Anniversary 10 Comments Friend Collector
    Options
    Not a nice experience... is your switch managed?
  • Niklas_M
    Niklas_M Posts: 5
    Options
    mMontana said:
    Not a nice experience... is your switch managed?
    Im sorry, but I don’t understand. Switch? Managed?
  • mMontana
    mMontana Posts: 1,345  Guru Member
    Community MVP First Anniversary 10 Comments Friend Collector
    Options
    The device that is connected at the other side of network cable that goes to your NAS...
    What is? :)
  • Niklas_M
    Niklas_M Posts: 5
    Options
    mMontana said:
    The device that is connected at the other side of network cable that goes to your NAS...
    What is? :)
    It’s connected directly to my router.

Consumer Product Help Center