XS1930-10 keeps getting hijacked by Nebula

StevenJ
StevenJ Posts: 2
edited July 9 in Switch
I have a XS1930-10 i am trying to set up.  When i first connected it to my network i couldn't see it, so i tried to add it to nebula, because it was working as a dumb switch, it just didn't respond to any requests.

Eventually it showed up in Nebula, but i find Nebula unusable and slow, i just want to manage it locally.  I read, all i need to do to go back to standalone mode, is to remove the switch from nebula.  I did.  It doesn't show up in my nebula account anymore.  But if i connect to the switch it has a very very basic interface with almost no options.  I did a factory reset with the restore button, and that worked for a short time, i had the full interface, but then it disconnected me and the cloud led went green.  It does this every time i try a factory reset,  gives me the full local interface for a short time, and then steals it away.

I am sure Nebula is great for someone.  I don't want it.  How do i stop the switch from being hijacked by nebula so i can actually use it properly?

Has not been a pleasant experience setting up this switch so far.  Massive waste of a morning, i should be finished and its still unusable as anything other than an unmanaged switch.

Best Answer

  • Zyxel_Jason
    Zyxel_Jason Posts: 332  Zyxel Employee
    Accepted Answer
    Hi @StevenJ,

    Welcome to Zyxel Community!

    Please help to check if you have already removed your Switch from the organization.
    The location is at Organization-wide > Configure > License & inventory > Device.
    You may select the device and click the Action button to remove the device.

    Nebula CC will push factory reset command to the Switch, and the Switch will reboot with standalone mode.
    You may also choose to disable Nebula Control Center Discovery on Switch in standalone mode, so the Switch will not connect to Nebula CC server.
    The location is at Basic setting > Cloud Management > Nebula Control Center Discovery.

    Hope it helps.
    Jason

Answers