How to activate response to Ping from NSG50

Oxygen
Oxygen Posts: 4
edited August 2021 in Nebula
I didn't find how to activate response to ping from Security Gateway NSG50 ??

All Replies

  • Zyxel_Adam
    Zyxel_Adam Posts: 242  Zyxel Employee
    Hi @Oxygen,

    Welcome to Zyxel Community!
    You may go to Security gateway > Configure > Firewall page to specify your allowed IPs for Ping.



    Feel free to let me know if you have any concern.
    Adam
  • Oxygen
    Oxygen Posts: 4
    Hi Adam,
    The configuration is already ok but it doesn't work ?
  • Zyxel_Adam
    Zyxel_Adam Posts: 242  Zyxel Employee
    @Oxygen,

    May you help me to enable Zyxel support at HELP > Support request page and provide me your organization name so that I will have privilege to check your issue.


    Thanks,
    Adam
  • Oxygen
    Oxygen Posts: 4
    Done...
    organisation  OXYGEN / LES ULIS
  • Zyxel_Adam
    Zyxel_Adam Posts: 242  Zyxel Employee
    edited August 2021
    @Oxygen,

    Thanks for your reply.
    Sorry, I just see that your issue is your client is unable to ping to LAN2, and I notice that you enable LAN 2 as Guest interface. 


    It will make client under this 192.168.91.0/24 subnet unable to ping 192.168.91.1

    Hope it helps,
    Adam
  • Oxygen
    Oxygen Posts: 4
    It works thanks a lot
    What's the meaning of guest ?
  • Zyxel_Adam
    Zyxel_Adam Posts: 242  Zyxel Employee
    edited August 2021
    @Oxygen,

    I have to rephrase my words that enable Guest feature on LAN interface makes devices have ability to access Internet but cannot communicate to other LAN devices; however, devices on other LANs are able to communicate to devices under LAN interface with Guest enabled.
    Adam

Nebula Tips & Tricks