Is LTE4506 (4G LTE-A HomeSpot) device affected by CVE-2021-35395 vulnerability?

Torello
Torello Posts: 2
edited August 2021 in Mobile Broadband
Hi all, 
does anyone knows if LTE4506 (4G LTE-A HomeSpot) is affected by CVE-2021-35395 vulnerability? in positive case, how to fix it?

Thanks in advance for support.

Accepted Solution

  • Zyxel_CPE
    Zyxel_CPE Posts: 25  Freshman Member
    Answer ✓
    Hi Torello , CVE-2021-35395 vulnerability is affected some Realtek SDK based router. LTE4506 4G modem and WiFi are using Qualcomm chip, not Realtek, so LTE4506 is immune for CVE-2021-35395. Thank you.

All Replies

  • Zyxel_CPE said:
    Hi Torello , CVE-2021-35395 vulnerability is affected some Realtek SDK based router. LTE4506 4G modem and WiFi are using Qualcomm chip, not Realtek, so LTE4506 is immune for CVE-2021-35395. Thank you.
    Thanks a lot!

Consumer Product Help Center