USG20-VPN upgrade from v4.31 to v4.65

Hi there,
i'm planning to upgrade the 4/2018 firmware of the firewall.
In the Release Note doc of the new firmware (4.65(ABAQ.1)) there is a note stating:
**"Recommended upgrade to ZLD4.62 Patch0 or later version first before
upgrading to ZLD4.65. "**
 
Does it means i have to download/install the 4.62 firmware first ?
And, if yes, where do i found it ?

TIA
luca

All Replies

  • Zyxel_Cooldia
    Zyxel_Cooldia Posts: 762  Zyxel Employee
    Hi @lucabuka,
    Welcome to Zyxel community. :)
    We suggest to follow firmware update path to update firmware. I send firmware download link in PM.
    Please have a check.