Has anyone tried ATP on Nebula yet?

TAPTech
TAPTech Posts: 135
First Comment Friend Collector Nebula Gratitude Fourth Anniversary
 Ally Member
I was excited to try my spare ATP200 on Nebula, but I can't seem to get the ZTP file.  When I add the firewall and setup the WAN IP's I get a little dropdown error about the VPN (but none is configured) and I can't create the ZTP file.  I just get an endless loading circle on the ZTP mode section.

Has anyone tried it yet? 

Accepted Solution

All Replies

  • longtom
    longtom Posts: 3
    I have the same issue now with an USG100Flex! What to do?
  • longtom
    longtom Posts: 3
    I solved it.
    I deleted it from my Nebula and registered new.

    What i have done is i registered the device when it was offline and made all configurations.
    Then i plugged it, it loaded new firmware but i got no connection and the Deployment screen was grey as the user TAPTech above.

    What i made then: Factory reset, de-register from Nebula and new registration with Nebula mobile app.
    All configuration what i have done was then again there. No need for new configuration! :-)

Nebula Tips & Tricks