Mesh of three Zyxel WAX610d-accesspoints suddenly stopped working

BVvdB
BVvdB Posts: 2
edited August 2022 in WirelessLAN
We're no networkingspecialists, but after a long consideration we replaced our three Cisco AP's from 2016 with three AP's from Zyxel (WAX610d for wifi 6 etc.) this spring. Installing took some time for us amateurs, but it worked fine until last Friday. Since then we are in the dark of what happened and more: how to fix it.

The AP's are connected directly to the router by ethernet cable (no Power over Ethernet) and have an adapter attached to it of 12V3A. We've reset the AP's, we've reset the router, we've switched positions or the cables in the router, all with no luck, except that we had one AP to work for some minutes before it went dead again. In  that couple of minutes we saw in the Nebula-dashboard that a firmware update was needed so we tried to update.

Can anybody help us out here which steps to follow to determine the source of the problem that leads us to a solution? 

Could it be:
  • they all need a firmware update? Hopefully the one we tried to "upgrade" finished well within the time it was "alive".
  • poweradapters give worse performance than POE? We did not have lightning or thunderstorms last weeks.
  • ...

Hope you can help me out. Some youngsters here in the house are getting very impatient...


All Replies

  • Zyxel_Silvia
    Zyxel_Silvia Posts: 77  Zyxel Employee
    Friend Collector First Answer
    edited October 2021

    Hi @BVvdB,

     

    Here are some points can help us clear more about your problem,

     

    1.      As you described you connect your AP to the router using Uplink port, that is, can you connect your computer to the LAN port of AP and check if your computer can view the browser (ex.: YouTube, Google…) via Ethernet.

    If it works, then we can confirm your setting of router and DNS is ok.

    2.      You may download our ZON tool: https://www.zyxel.com/tw/zh/products_services/Zyxel-ONE-Network-Utility-ZON-Utility/

    And use this tool to check the status of AP.

    Please mind you have to select the right network adapter

    (ex: Ethernet: intel Ethernet connection and wireless: intel dual band wireless, it depends on the computer)



     After choose the right network connection, click the clear and rescan now,

    then you may find your Zyxel devices on the list.

     

    (If ZON can’t work and your OS is Win 10, please refer this post: https://community.zyxel.com/en/discussion/2268/did-anyone-find-the-zon-utility-to-be-not-responding-sometimes)

     

    3.      You can enable Zyxel Support and reply us, we can help to check your setting.

    (find the help icon >>support request>>Invite Zyxel support as administrator

    We wish you a nice day.

     

    Best Regards,

    Silvia


  • Hi Silvia,

    many thanks for these steps to check the workings of the AP. Will try with my son at home today after work and will report what has happened. Received an email today from Zyxel that these AP's were affected with the wrong firmware if I understood right. Maybe it is a combined problem. We'll see.

    Best Wishes,

    Bernard

  • Zyxel_Silvia
    Zyxel_Silvia Posts: 77  Zyxel Employee
    Friend Collector First Answer
    Hi BVvdB,


    Our bug in v6.25 is about intra-roaming within same access point (5GHz to 2.4GHz and vice versa).
    Please test the above steps and i will come back to you.
    I hope it goes well.

    Silvia