Remote VPN and local network DNS conflict with L2Tp wizard?

Ensto
Ensto Posts: 7
edited October 13 in Security
Hi.

I have configured an L2TP VPN connection for remote clients (full tunnel) using only the wizard on my USG20W-VPN for now to learn the necessary config settings on my own.

Why is the remote client PC still asking the local gateway for DNS requests after VPN connection is established on remote client? This causes major problems with accessing NAS resources on our company network. How can I fix this problem easy?

Alot of routers use 192.168.1.1 as standard so this must be a known issue and why would you want a client to use local network dns in full tunnel mode at all? Is it something that has to be addressed in Windows?



All Replies

  • mMontana
    mMontana Posts: 366  Master Member
    How can I fix this problem easy?

    The easy and fast solution is... contact a skilled network technician and provide him any information he/she asks. And pay he/she nicely.

    The cheap solution is.. start to provide a bit more information. It's not "easy", but sometimes works.
  • Ensto
    Ensto Posts: 7
    mMontana said:
    How can I fix this problem easy?

    The easy and fast solution is... contact a skilled network technician and provide him any information he/she asks. And pay he/she nicely.

    The cheap solution is.. start to provide a bit more information. It's not "easy", but sometimes works.
    OK, I admit my question was a little bit stressed out and rude but I don't know what more information I can provide at the moment so I was hoping for some follow up questions to get in the right direction. Usually I think it's easy and fun to use the Zyxel manuals for self-learning but when i comes to this problem i have no clue whats happening.

Security Highlight