Zyxel SBG5500-A Brick

Hello everyone My SBG5500-A is totally blocked, I no longer have the possibility to enter the graphic interface and ONLY the Power light remains on green. 
can anyone help me thanks in advance

Best Answers

All Replies

  • tonygibbs16
    tonygibbs16 Posts: 384  Master Member
    edited November 2021
    Hello @DanieleD

    If you have only the Power LED green and nothing else on your SBG5500, then it seems like you do not have DSL or Internet connection active at present.

    The troubleshooting section of the user manual suggests "Turn the SBG off and on".

    Does this restore access to the graphic interface for you?

    Kind regards,
         Tony
  • Hi Tony Thanks for your interest..

    the router seems dead no longer even enters the web interface, it does not even reset from the front button.

    but it makes me enter from the serial interface with the com cable.

  • DanieleD
    DanieleD Posts: 6
    edited November 2021
    I forgot. Certainly I tried to turn it off and on again But the solution does not change
  • tonygibbs16
    tonygibbs16 Posts: 384  Master Member
    edited November 2021
    DanieleD said:
    I forgot. Certainly I tried to turn it off and on again But the solution does not change
    Thanks @DanieleD . You are welcome.

    Looking at section 1.6 of the user manual, it says "If you forget your password or cannot access the web configurator, you will need to use the RESET button at the back of the device to reload the factory-default configuration file. This means that you will lose all configurations that you had previously and the password will be reset to "1234".

    1. Make sure that the POWER LED is on (not blinking).

    2. To set the device back to the factory default settings, press the RESET button for five seconds or until the POWER LED begins to blink and then release it. When the POWER LED begins to blink, the defaults have been restored and the device restarts."

    Did you have access to the graphic web configurator and now you don't. If yes, do you know what has changed?
           - firmware upgrade?

    Can you ping the SBG on its IP address, e.g. 192.168.1.1 ?

    Does changing web browser make any difference?
             - The user manual says "Use Internet Explorer 10.0 and later versions, Mozilla Firefox, Google Chrome, and Safari latest versions. The recommended screen resolution is 1024 by 768 pixels.

    In order to use the web configurator you will need to allow:
    • Allow pop-up windows (blocked by default in some Internet browsers).
    • JavaScript (enabled by default).
    • Java permissions (enabled by default).
    "

    If you can ping it, then you know that you have an IP connection correct. and then you will probably have to do the RESET to factory-defaults as the user manual says.

    Kind regards,
          Tony
  • I don't know what happened. I just know that suddenly it didn't work anymore...
    I followed the manual to the letter but I always find myself in the same place.
    I absolutely cannot log in (via 192.168.1.1) or reset it, the only thing I can do is just log in via the serial port.

  • if it can help I discovered this error through the serial port

    ---[ end trace 493d84d2f6288b39 ]---
    Kernel panic - not syncing: Fatal exception in interrupt
    CPU1: stopping
    [<c000f4c4>] (unwind_backtrace+0x0/0xf8) from [<c000de14>] (handle_IPI+0x150/0x17c)
    [<c000de14>] (handle_IPI+0x150/0x17c) from [<c00084e0>] (gic_handle_irq+0x50/0x58)
    [<c00084e0>] (gic_handle_irq+0x50/0x58) from [<c0008d00>] (__irq_svc+0x40/0x70)
    Exception stack(0xdf86bf90 to 0xdf86bfd8)
    bf80:                                     00000020 c050a6bc 00000001 00000000
    bfa0: df86a000 c0536748 c03a4738 c050efd0 df86a000 414fc091 00000000 00000000
    bfc0: 01000000 df86bfd8 c000a23c c000a240 60000013 ffffffff
    [<c0008d00>] (__irq_svc+0x40/0x70) from [<c000a240>] (default_idle+0x28/0x30)
    [<c000a240>] (default_idle+0x28/0x30) from [<c000a470>] (cpu_idle+0xb4/0xf8)
    [<c000a470>] (cpu_idle+0xb4/0xf8) from [<0039a094>] (0x39a094)
  • Yes I made a zyxel rma and it replaced my router

    Thanks for your collaboration.
    @tonygibbs16 @YeK

Consumer Product Help Center