PLA6456 Not working

Options
I purchased a PLA6456 almost 2 weeks ago and now the light in the middle just completely stopped working. it would disconnect occasionally before this but i was always able to unplug and replug it in and it would work no problem. and now out of nowhere the light in the middle just went grey i've tried everything under the sun to fix it. when i unplug and replug the middle light turns on for a split second but its red and then the whole thing goes grey and then the first light lights up and and the third light starts blinking green. when i pushed the reset button it just goes on an endless loop and nothing happens and when i tried encoding it goes on for about a minute or 2 and then nothing happens afterward. i've tried plugging them into different spots, i tried resetting the modem and router, i tried turning my computer on and off, and i tried downloading the firmware for the powerline adapter but i have no idea what to do with it as its just a .bin file. i've looked for any kind of software to maybe get it to work but i have found nothing on any of zyxel's websites. i also tried messing with it my routers settings but i cant do anything with it. anything i do just leads to a dead end and i cant find a solution anywhere so this post is my last resort of finding help before i return the thing and get a different brand.

All Replies

  • Zyxel_Jerry
    Zyxel_Jerry Posts: 1,141  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Options
    Hi @Quinn722

    Welcome to Zyxel Community.
     I think we need more symptom description to analyze the case and figure out the root cause.
    1. Is there any other power adapter in the scenario?
        If so, please remove other power adapter and check it again.
       
    2. Does the symptom occur always or randomly? What’s the color of three LED status during it occurs? Is the three LED on the PLA always display the same behavior?

    3.Try to reset both of the PLA 6456 device and implemented it in the same extender code.
       Will the symptom still occur?
    Zyxel PLA series configuration software do not support  PLA6456.
     If possible, please show the PLA’s local GUI with HW version, FW version, and Available Connections information, thanks in advance for your reply

    (Beside, hope there is no power circuit changes in your house, for traffic is more recommended undergoing inside single electricity circuit for PLA devices)





Consumer Product Help Center