Unable to go above 20mhz channel width with DFS channels

arianwen27
arianwen27 Posts: 3
edited November 2023 in Nebula
Hello,      For my network I use an NWA50AX and DFS channels have been causing issues. The non DFS channels allow me to bond them to allow an 80mhz channel width. Whenever I try to use any DFS channel for the reduced noise, even enabling all of them and letting DCS figure it out,  no channel bonding occurs and instead only uses a single 20mhz channel. I  can't seem to find any reason why using DFS channels would cause a forced 20mhz. I'm in the UK, my clients support this and it's not a false/real DFS detection if that helps with figuring this out, any suggestions are appreciated.

All Replies

  • Zyxel_Tobias
    Zyxel_Tobias Posts: 200  Zyxel Employee
    First Anniversary Friend Collector First Answer First Comment
    Dear Arianwen27,

    it looks like this is may a bug and DCS not scanning all available channels.

    Please log a ticket here as we need to do a deeper check and lab test:

    https://support.zyxel.eu/hc/en-us/requests/new?ticket_form_id=114093996354

    Regards,

    Tobias
  • Hello, any news on this topic?
    Running a NWA50AX was well and same issue here. If I do not click "avoid 5G DFS channels" the system is running on 20 MHz on 5 Ghz network as well. I am located in Germany.

    Regards
    Stefan
  • Zyxel_Bella
    Zyxel_Bella Posts: 435  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer

    Hi @arianwen27 @Stefan_M

     

    Thanks for reporting the event. We take this seriously but there is no problem when trying to reproduce. We’d like to inquiry more information about the settings and the result.

    How do you measure that AP is running in 20M band width? Please help to provide the steps take some screenshots of GUI settings and result for us to check.

     

    Here is a command to also check on AP via SSH:

    Router> show wireless-hal current channel

    Slot1: 1

    Slot2: 108/112/100/104

     

    Thank you

     

    Regards,

    Bella

     


  • I have resetted the device again and disconnected it from the Nebula cloud. Currently it works again at 80 MHz. 

    I was using WIFI Analyzer Tool for Windows 10 and Fritz!App WLAN for Android. Also speed on Windows and Android device was limited to 288 MBit. 
    As it works currently, I will come back if I have the issue again. 

    Regards
    Stefan
  • arianwen27
    arianwen27 Posts: 3
    edited February 2022
    Solution for mine was just to wait. After the 10 minutes DFS needed to turn on, waiting up to 15 more minutes seems to make 80 mhz work. If this doesn't happen, manually changing channel, then changing it back to DCS and waiting again gives it another chance. Not a guaranteed but works with enough attempts.     
    Running 'show wireless-hal current channel' gives the output Slot1:13  Slot2:116     slot 2 is working at 80mhz right now though I'd have expected to see multiple bonded channels in the output.
  • I have the same issue with the NWA50AX. With DCS enabled, it uses 20MHz when it's on a DFS channel. For now, I've manually set it to just use 36/40/44/48, I hope Zyxel will push an update soon.

    @Zyxel_Bella

    In the screenshot you can see that it's on channel 64, channel width is displayed as 80 MHz but it's just using 20, max bandwidth I can get is 286Mbps.



    This is what is looks like when it's working (80MHz):

  • Zyxel_Bella
    Zyxel_Bella Posts: 435  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer

    Hi @arianwen27

     

    Thanks for sharing your experience. The behavior is when the configurations apply to AP, the AP takes about 10 minutes if services in DFS channel. After all state on track, the AP can service in 80MHz band width as your expectation.

     

    Hi @n0rd1k

     

    We’re working on reproducing but the symptom doesn’t occur so far.

    Could you please enable the Zyxel support at Help > Support request > Invite Zyxel support as administrator, and provide the Org and Site name for us to check the settings?

    You could also run the command to check on AP via SSH when GUI displays only 20MHz.

    Router> show wireless-hal current channel

     

    Thank you.

     

    Regards,

    Bella

     

     


Nebula Tips & Tricks