NWA1123-ACv2 massive issues with 2.4Ghz

Wookie
Wookie Posts: 23  Freshman Member
edited March 28 in WirelessLAN
Hi community

I have massive issues with my NWA1123-ACv2 setup and hope find some help here. I live in a 2-story house where two NWA1123-ACv2 are installed (in the ground floor), power via POE from a GS1900-8HP and managed through Nebula.

Since around 1 month I face massive issues with the 2.4Ghz network. I have around 25 smart-home actors installed which only communicate via 2.4Ghz. They cannot be reached anymore despite they are in the same floor or even same room. There are around five 2.4ghz neighbor networks, but all on channel 1,6 or 11.

I have already tried the following things:

- different cables, no change
- plugged in directly to the router (Fritzbox), no change
- resetted one AP, no change
- tried different channels 1,6 or 11, no change
- power output from 8 - 20dbm, no change

I spoke to the neighbors and nobody installed additional hardware nor did I. The newest firmware is installed V6.10(ABEL.8)

Has maybe a firmware-update or software change in Nebula led to the issues? The setup ran fine for more than 3 years. The organizations name is Graf, the sites name Dietikon.

Kind regards

Andrew




«1

All Replies

  • Zyxel_Richard
    Zyxel_Richard Posts: 177  Zyxel Employee
    edited March 29
    Hi Sir,

    Could you please enable the [Help (left bottom of the NCC dashboard) > Support Request > Invite Zyxel as the administrator > save] ?
    This way we can check your site settings and further see if there is anything can be optimized.

    Also, how do you access your smart home kits? using the App? or simply use ping from your laptop?

    Best Regards,
    Richard


  • Wookie
    Wookie Posts: 23  Freshman Member
    edited March 29
    Hi Richard

    many thanks for the quick reply. I just grant you access to the site.

    meanwhile I have an update: I installed my old NWA1123-ACv1 in the same location (ceiling) and it works fine, so it cant be an issue with the cable, switch or router. I do believe there must be an issue with either Nebula or the firmware of the ACv2 as they worked like a charm before.

    The smart home kits can be accessed either directly via Web-GUI or homekit. In both cases they cant be reached because they dont even connect via 2.4Ghz network (with the ACv2) In the case they connect (due to very close distance) it takes very long to get a response. for example I turn on the light and it takes several seconds until it turns on.

    I do have to install the ACv2 again as I have removed them temporarly.

    update 2: seems like the ACv1 is also having problems. I reinstalled the ACv2 and lowered their output power, it seems that it helped a bit. nonetheless I still have issues that the smarthome-devices that are in close range take some seconds to react/reply.

    maybe you can find some valuable info in my site.


    Kind regards
  • Zyxel_Richard
    Zyxel_Richard Posts: 177  Zyxel Employee
    Hi Sir,

    I proceed some tests in your site, and found something that can be optimized, share my test and findings below:

    1. There're some stations connecting at lower signal strength, meanwhile, you also enable the smart steering function, which makes them got kicked out by the AP due to low signal.



    From the event log, you can see those related logs:





    Hence , please change two settings under the [access point > radio setting] page
    > Raise the output power of both radio (recommended value is 2.4GHz to 12 dBm, and 5GHz at 25 dBm.)
    > Disable the Smart Steering function to don't let the station blocked by AP


    2. Since all APs might suffer the issue in 2.4GHz, based on our experience, the traffic could be interfered by other "Non Wi-Fi" signals. So although you've checked with neighbors that they don't use the Wi-Fi, but there could still be other interference in the environment and may not be fixed at a place, but appears sometimes. 

    You can see the channel utilization history (yellow line), which is quite unstable and high even there's no data traffic, indicates the environment is interfered by other factors



    So as the optimized action, please change the settings under [access point > radio setting] page:
    > Enable DCS schedule at 03:00 everyday, this way AP can auto scan the environment and change to the cleanest channel automatically.


    3. Continued with point 2, I check each of your AP, and pick several stations with strong and weak signal, and check their ping performance. And the result shows us:

    > Some client won't reply the ping at the first few seconds, after a while, they'll reply all the pings

    > Ping performance could be also okay on some of the weak signal devices, while some strong signal clients could also have unstable ping performance.





     As the conclusion of point3:

    > The unstable performance could be related to the point 2, so please enable the DCS and check if it gets better.

    > Some IoT devices might have their own sleep mode, and takes several times to wake up. I'd recommend you to use a laptop/smartphone to 2.4GHz SSID, and ping each other, checking if the performance is good. (So we can check if the issue also happened on them, or only on those HomeKit devices)

    > some IoT sensors might be deployed inappropriately, and blocked by metal shield or placed at the corner, which leads to unstable connection, so if possible, please ensure all client devices are in the line-of-sight of the AP, and ensure there's no obstacles between them to reach the good performance.


    Best Regards,
    Richard



  • Wookie
    Wookie Posts: 23  Freshman Member
    Hi Richard

    many thanks for the in-depth details, appreciate it that! I configured DCS schedule as well as raised the outpower to 12dbm for AP-Stube and AP-Eingang. I do recognize that there is a lot of traffic on those channels and they could cause the issue.

    I will let you know how the changes impacted the setup. I am really surprised why I am having issues as the setup worked fine for almost 3 years.

    question: would it help if the neighbours would lower their output-power on the 2.4Ghz in order to reduce noise? I also ask them to change their channel-width to 20Mhz instead of 40Mhz. the neighbours 2.4Ghz has a signal strength of around -63dbm to -67dbm measured in the ground floor. My 2.4Ghz is measured with around -45dbm to -50dbm.

    Kind regards
  • Zyxel_Richard
    Zyxel_Richard Posts: 177  Zyxel Employee
    Hi Sir,

    Of course that will help, usually an strength -63 dBm can provide a pretty stable and good signal, on the other hand, which also means this can be a strong interference for your house network...

    Please go ahead and do that, thank you...

    Best Regards,
    Richard
  • Wookie
    Wookie Posts: 23  Freshman Member
    quick update: I configured DCS and raised the output power and it seems to helped a bit. nonetheless I still face issues that even devices with better signal strength (say -65dbm) have high ping times (as you mentioned)

    I will check with my neighbor if he can lower the transmit power of his 2.4Ghz wifi. I guess and hope it solves the issue.

    regarding the smarthome-devices: they do have an eco-mode but I have disabled it.

    as mentioned everything worked fine until a couple of weeks, I havent changed anything related to the smarthome-devices. therefore I suspect there is an impact from the surrounding environment.

    btw: the smarthome-devices are from Shelly: https://shelly.cloud/



  • Wookie
    Wookie Posts: 23  Freshman Member
    I decided to install the AP called AP-Eingang in the second floor and this seems to helped to most and fix the issue.

    many thanks for the quick reply and investigations, I simply love your products ;)
  • Wookie
    Wookie Posts: 23  Freshman Member
    edited April 2
    I have been pleased to early :( I still face issues. let me wrap-up what I have done so far.

    - investigated if there is a client in my network which causes a lot of traffic. result: could not find any.

    - asked the neighbour to reduce the power of 2.4Ghz. result: slightly lower signal. on top of it we configured fix channels (either 1,6 or 11).

    - checked if there any IP-conflicts like two times the same IP-address, could not find any. I even reset the router (fritzbox) as well as switch GS1900-8HP.

    - disabled Zigbee-network
    ---------------------------------------------------------------------------------

    to avoid any other influences I connected only one AP (AP-Eingang) directly to the router, by-passing the switch. I also deleted the organization and created a new one with identical name and site (resent the support-request from Nebula CC). additionally I disabled the switch so no device (cable-connected) can have an influence.

    here is a screenshot of the neighbours Wifi, all aligned on channel 1,6,11. channel has a high utilization so I configured a fix channel (11) on NWA2.4 testwise but will switch to DCS as per your recommendation.


    for example 192.168.1.50 has quiet a strong signal but to ping it or access directly the Web-GUI takes over 10 seconds or sometimes its not even accessible.

    can you read something else of the logs which could be helpful to investigate further? at the moment it is very frustrating as I cant narrow down where the issue comes from.

    many thanks




  • Wookie
    Wookie Posts: 23  Freshman Member
    update: I read through the forum and found a post to configure DCS with the channels 1-11 and 13. After a DCS-scan the AP chose channel 13 which has around 10-20% utilization. I reinstalled the other 2 APs, set them fix to channel 13 and as of now it seems to work fine.

    I know channel 13 is not optimal, but its the only channel in my environment with the least utilization.

    I will observe the utilization the upcoming days. many thanks for the tip with the channel utilization, I was not aware of this function nor its impact on my Wifi-network.

  • Zyxel_Richard
    Zyxel_Richard Posts: 177  Zyxel Employee
    Hi Sir,

    Glad to hear you find the optimization way by yourself! Please noted that, the interference signal in 2.4GHz includes both Wi-Fi and Non Wi-Fi services, both of them will cause to higher channel utilization. So using the DCS is always the best way for optimization settings. (Since it will consider both type of signals, comparing to manually setting we can only see Wi-Fi signal on the monitoring tool)

    If the client with stronger signal also suffer for high ping latency, then probably the performance is interfered by the high utilization.

    As a comparison, you can also connect your PC to the 2.4GHz radio and ping it as a client, comparing if the issue also happens on it, or just happened on those home kits. (This way we can size down the scope)

    If there're other issues, kindly update it to us in this discussion thread!

    Best Regards,
    Richard