firmware update LTE3316 fails

Options
JochumDeVries
JochumDeVries Posts: 5
First Anniversary
edited January 4 in Mobile Broadband
I have an LTE3316, currently running V1.00(ABMP.2)C0. I'm trying to update to the recent firmware update V2.00(ABMP.4)C0 (the download from https://www.zyxel.com/support/DownloadLandingSR.shtml?c=gb&l=en&kbid=M-02861&md=LTE3316-M604#) , but when I try to upload either of the two .bin files inside the .zip package, I get:

Invalid upgrade file!
Please make sure you have correct file.
The system will restart in 117 seconds.

Any guidance?



Accepted Solution

All Replies

  • Zyxel_CPE
    Zyxel_CPE Posts: 30  Freshman Member
    First Anniversary 10 Comments First Answer
    Answer ✓
    Options
    Hi JochumDeVries, the LTE3316-M604 have two different hardware and different firmware. Following call LTE3316 v1 and LTE3316 v2, the firmware naming:
    • LTE3316 v1 with firmware V1.00(ABMP.0)C0
    • LTE3316 v2 with firmware V2.00(ABMP.0)C0
    Your device uses FW V1.00(ABMP.2C)0, so it is LTE3316 v1.
    Please download FW V1.00(ABMP.4)C0 from below link for firmware upgrade.
    https://drive.google.com/file/d/1E5zBtzPZJukztPe5olFo6qVbFy4Pu5kx/view?usp=sharing
  • Valtes
    Valtes Posts: 1
    First Comment
    edited December 2022
    Options
    Zyxel_CPE said:
    Hi JochumDeVries, the LTE3316-M604 have two different hardware and different firmware. Following call LTE3316 v1 and LTE3316 v2, the firmware naming:
    • LTE3316 v1 with firmware V1.00(ABMP.0)C0
    • LTE3316 v2 with firmware V2.00(ABMP.0)C0
    Your device uses FW V1.00(ABMP.2C)0, so it is LTE3316 v1.
    Please download FW V1.00(ABMP.4)C0 from below link for firmware upgrade.
    https://drive.google.com/file/d/1E5zBtzPZJukztPe5olFo6qVbFy4Pu5kx/view?usp=sharing
    I've upgraded my LTE3316 to V1.00(ABMP.4)C0 but I can't upgrade to 200AMBP4b7.bin
    Error:
    Invalid upgrade file!
    Please make sure you have correct file.

Consumer Product Help Center