Four NWA5123 bricked after firmware upgrade

Hello dear Zyxel Community,

Yesterday, in an attempt to switch to a ZyMesh Network configuration we tried to "upgrade" four NWA5123-AC HD, they were on version 6.25 as they shipped with it while our Wireless Controller (NXC2500) is on version 6.10 and seems it can't go any further, we did this because most of the others APs are on 6.10 and we wanted to have them on the same version.
After applying the update they rebooted and never came back to life after the update.

I tried to push the reset button for 10 seconds many times but it seems the APs really doesn't want to reset to factory default, tried to remove them from the managed AP lists also, nothing.

Currently, if you plug one to the power it cycles through blinking yellow-green many times and then starts to blink red slowly before restarting and going back to yellow-green blinking.

They are also unable to get back to be managed AP's and they don't get an IP address from DHCP.

Could you please help in what I should try to do next or advice?

Thanks a lot in davance :)

All Replies

  • Zyxel_Bella
    Zyxel_Bella Posts: 294  Zyxel Employee

    Hi @ElRosmo

     

    Please use the ZON utility to check if the APs get DHCP IP address successfully.

    https://community.zyxel.com/en/discussion/12598

     

    You can apply this command by ssh into AP to check the discovery type and ac-ip:

    Router> show capwap ap info

     

    Because CAPWAP has four types to do auto discovery, with default broadcast setting, AP can find NXC2500 in the same subnet otherwise you have to configure AC-IP to tell AP where to find the AP controller. Controller only replies the CAPWAP packet when receives from AP.

     

    Thank you

     

    Regards,

    Bella