Lan port speed max 100Mbit Multy X

I have one Multy X connected in bridge mode to my network, the wan connection shows as 1000Mbit in the app, wireless devices are getting constant 600-700Mbit download rates, but all other lan ports show connected at 100Mbit, even though they are all capable of gigabit connetion. What can I do? I have submited feedback from the app as well. Thank you.

Accepted Solution

  • Zyxel_Jerry
    Zyxel_Jerry Posts: 1,052  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Answer ✓
    Hi @myxcon

    We've received your feedback from the Multy APP, we'll contact you via email.

All Replies

  • Zyxel_Jerry
    Zyxel_Jerry Posts: 1,052  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Answer ✓
    Hi @myxcon

    We've received your feedback from the Multy APP, we'll contact you via email.
  • myxcon
    myxcon Posts: 2
    First Anniversary
    In case anybody else reads this, at Jerry's suggestion, I solved the problem by using better quality cables. :insert stupid me meme: 
  • The Fast Ethernet standard (IEEE 802.3u) was a marked improvement over Ethernet, raising the transmission speed from 10 Mbps to 100 Mbps and improving its error detection and correction rates. Fast Ethernet was quickly adopted, because it allowed faster access to video, multimedia and the internet. Fast Ethernet is most commonly found in networks using Category 5 (Cat-5) copper twisted-pair cable, but it also works with fiber-optic cabl

Consumer Product Help Center