Low connection Speed on NWA50

Hi,

I recently purchased a NWA50 for testing purposes. I planned to install 3 APs in my house to have wifi all over.
Now I encounter the problem that the NWA50 only assigns my mobile with 96mbps to the 5Ghz WiFi. 
I changed cable. 

I connected an other APs (not zyxel) to the same cable and got assigned 400mbps.

Why is the NWA50 only giving me such a low speed? 
Distance is directly in Front with 1-5 meteres. Value stays the same. 

i set up the ap as low density in nebula. 

Any ideas? 

All Replies

  • Zyxel_Bella
    Zyxel_Bella Posts: 278  Zyxel Employee

    Hi @Polytox

     

    Welcome to Zyxel Community!

    There are many factors impact the result such as environment, connection quality …

    Ensure your AP and wireless clients are all upgrade to latest driver version and follow the pdf file in the article to setup/check the environment.

    https://community.zyxel.com/en/discussion/13088

     

    If the performance still not as expectation, please enable the Zyxel support at Help > Support request > Invite Zyxel support as administrator, save the changes for us to check. And provide the Org and Site name, thank you.

     

    Regards,

    Bella

     

     


  • Polytox
    Polytox Posts: 3
    Hi Bella, 

    Thanks for your reply. I checked the guide. Problem still existing.
    I will send you Site/Org Name. 
  • Peppino
    Peppino Posts: 29  Freshman Member
    edited May 9
    Polytox said:
    Hi Bella, 

    Thanks for your reply. I checked the guide. Problem still existing.
    I will send you Site/Org Name. 
    These APs are designed to be installed on the ceiling, so if you are not using them like that, it might give you a false reading.

    Also a big mistake is to leave the AP radio power on default values.
    What I suggest to do is to start with a relatively low value (eg. 5-6 dBm) for the 2,5GHz band, and set the 5 GHz radio to about 5-6 dBm more, in this case that would mean 11 dBm. If the area covered will be too small, you can gradually go up by 1-1 dBm.
    THis ensures you have a similar, but rather a slightly higher coverage on 5 GHz, so your clients will be more likely to associate to this radio, thus their connection rate will always be better.
  • Polytox
    Polytox Posts: 3
    @Peppino it's installed in the ceiling. It Was the AP not using 80MHZ when dfs active. Bella again pushed the settings again and it Was working. For now I disabled dfs usage.