NR5101 randomly disconnects certain ports / connections

florianmuellerCH
florianmuellerCH Posts: 2
Friend Collector
edited January 4 in Mobile Broadband
I use my NR5101 router since one month, and I suddenly get strange connectivity errors.

For example, when I connect to voice channels in Discord, my voice transmission suddenly stops in the middle of a conversation, and I have to move channels to enable it again - while hearing other friends in the channels talk.

Additionally, I get sudden disconnects in various games, but part of the information still reaches me (chat messages for example), but my games keep disconnecting me partially.

It seems that only outgoing packets are blocked / lost all of a sudden, but not incoming packets. 

The router connects via a SIM card to 5G cellular towers (which have a very good coverage here in Switzerland).

Does anyone have a similar problem, or even a solution or a possible setting that I could check? Thank you in advance!

Accepted Solution

  • tonygibbs16
    tonygibbs16 Posts: 802  Guru Member
    First Anniversary 10 Comments Friend Collector First Answer
    Answer ✓
    Hello @florianmuellerCH

    It could be the NR5101 but it might not be.

    If you are able to run a Wireshark packet capture on a computer connected to the NR5101 by an Ethernet cable of the problem happening when it does, then that might help you and Zyxel to know whether it is the NR5101 that is the issue.

    For completeness, can you please say what version of firmware your NR5101 is running?

    Kind regards,
         Tony

All Replies

  • tonygibbs16
    tonygibbs16 Posts: 802  Guru Member
    First Anniversary 10 Comments Friend Collector First Answer
    Answer ✓
    Hello @florianmuellerCH

    It could be the NR5101 but it might not be.

    If you are able to run a Wireshark packet capture on a computer connected to the NR5101 by an Ethernet cable of the problem happening when it does, then that might help you and Zyxel to know whether it is the NR5101 that is the issue.

    For completeness, can you please say what version of firmware your NR5101 is running?

    Kind regards,
         Tony
  • Hi @tonygibbs16

    The first thing I tried after this post was a firmware upgrade, and indeed this solved the problem entirely. No more such disconnects ... so thanks for the hint concerning firmware :)

    Kind regards, Florian

Consumer Product Help Center