Samsung TV KS8000 cannot connect to NWA210AX while connects fine to NWA90AX

malakudi
malakudi Posts: 15
First Comment Friend Collector
 Freshman Member
I have three Zyxel NWA devices, one NWA210AX and two NWA90AX, handled by Nebula basic.
One of my client devices, Samsung KS8000 (TV) cannot connect to NWA210AX. In Nebula client seems authenticated but without IP. If I turn off NWA210AX for a while, Samsung KS8000 connects to the upper room NWA90AX and gets IP just fine. When NWA210AX starts again, Samsung KS8000 is switching to NWA210AX and works fine with previous IP. But if Samsung KS8000 is turned off for some time, when it starts experiences the same issue. I also tried static IP (no DHCP) and the same problem exists. Samsung KS8000 only works if first connect to NWA90AX and then roam to NWA210AX. It will never connect to NWA210AX, although Nebula shows the client connected (but without ip).
Can this be fixed somehow?

«1

All Replies

  • Zyxel_Jay
    Zyxel_Jay Posts: 116
    5 Answers First Comment Friend Collector
     Ally Member

    Hi @ malakudi

    Could you help us to change NWA210AX and NWA90AX to test?

    If the problem happens on NWA90AX, it may be caused by a switch. You may look at the switch setting.

    If the problem still happens on NWA210AX, could you help us turn on Zyxel Support to further analyze?

    Help >> Support Request >> Invite Zyxel as administrator

     

    Jay

  • malakudi
    malakudi Posts: 15
    First Comment Friend Collector
     Freshman Member
    I have already tried that, actually I had NWA90AX in ground floor before I bought NWA210AX (now NWA90AX is on the basement and upper floor). However I tried it again and of course NWA90AX works just fine on the place NWA210AX doesn't.
    You want me to have KS8000 in the state of connected but no IP?
  • Zyxel_Jay
    Zyxel_Jay Posts: 116
    5 Answers First Comment Friend Collector
     Ally Member
    Hi @malakudi
    Could you help us turn on Zyxel Support(Help>>Support Request>>Invite Zyxel Support as administrator?(Please PM me the Nebula org and site)
    Let us check the AP information.
    Thank you
    Jay
  • malakudi
    malakudi Posts: 15
    First Comment Friend Collector
     Freshman Member
    Yes, I will, but since TV wasn't working I connected it with ethernet cable. Please let me know in what status should I leave the TV? In wifi connection failure? In wifi connection to different floor AP and then roamed back to NWA210AX? When TV is turned off, it disconnects from wifi so even if I configure it now to connect through wifi, it will not work tomorrow if I turn it off during the night (turn off I mean standby, not remove from power).
  • Zyxel_Jay
    Zyxel_Jay Posts: 116
    5 Answers First Comment Friend Collector
     Ally Member

    Hi @malakudi

    If you prefer to let Samsung TV connect to the Internet via wireless, we suggest that you can exchange NWA90AX and NWA210AX. And create a new SSID for Samsung TV to connect. You can refer to this article to apply the specific SSID to the tagged AP.

    How can I configure to separate SSIDs between NAPs?

    This way is easy to solve the problem.


    If you want to further track the problem, we will help you create a ticket to track the problem.

    We will follow the problem and ask you for some information to clarify the problem. 

    Please provide your email which can contact you(please PM us).

    Thank you

    Zyxel_Jay

  • malakudi
    malakudi Posts: 15
    First Comment Friend Collector
     Freshman Member
    I don't want to exchange NWA210AX with NWA90AX, I bought NWA210AX to have it on my main floor and moved NWA90AX to other floor. Samsung TV is able to pick signal from different floor when 210AX is turned off, but obviously the signal is low.
    I want to fix the issue so that Samsung KS8000 can correctly associate to NWA210AX in the same way it does to NWA90AX.
    I will PM you my email.


  • malakudi
    malakudi Posts: 15
    First Comment Friend Collector
     Freshman Member
    Just want to add that the issue was never fixed, even with the latest 6.45 firmware (actually it became worse). I have been forced to connect KS8000 with ethernet cable (which is only 100mbps unfortunately).
  • mMontana
    mMontana Posts: 994
    25 Answers 500 Comments Friend Collector Third Anniversary
     Guru Member
    Does your KS8000 have available firmware upgrades?
  • malakudi
    malakudi Posts: 15
    First Comment Friend Collector
     Freshman Member
    KS8000 runs on latest firmware. It seems the problem is DHCP related because KS8000 reports itself as "localhost" hostname in DHCP request and this confuses NWA210AX, while it shouldn't interfere with DHCP at all. Support asked me to change hostname of KS8000 from "localhost" but this is not possible, since KS8000 and TizenOS does not offer such options to the end user.
    And since NWA90AX does not have the same problem, I blame Zyxel for not fixing this after so many months. Access point firmware should not care at all if device gives "localhost" as hostname on the DHCP transaction. 
  • Zyxel_Jay
    Zyxel_Jay Posts: 116
    5 Answers First Comment Friend Collector
     Ally Member
    edited November 25

    We have sent you an email but have not received your reply. We're sorry to hear that your issue has not been resolved.
    According to our last investigation, we want to further check the DHCP packets between SAMSUNG TV and NWA90AX, to help the TV to connect with our NWA210AX smoothly. Could you help us keep the Samsung TV connected to the NWA90AX?
    By the way, please activate Zyxel Support as an administrator so that we can have the privilege to observe your AP log.

    Thanks
    Jay

Nebula Tips & Tricks