Cant login to Web Configurator

Hi, I've just bought the Armor G5 and after 2 hours of trying to connect to the web configurator I eventually got it set up using the app, unfortunately I still cannot access the web configurator using either http://zyxelwifi.com or http://zyxelwifi.net,  I can access the internet and everything else but i need to makes changes to the router that are not available in the App, I've tried plugging in directly to the 1GB Ports and also the 10GB port from my laptop still with no joy, also have tried connecting from my PC which is on the same LAN as the router, any help would be greatly appreciated.

All Replies

  • Fraser5489
    Fraser5489 Posts: 2
    I can pull off a couple of additional spaces!
  • Zyxel_Jerry
    Zyxel_Jerry Posts: 602  Zyxel Employee
    edited August 1
    Hi @Neil1411

    If you're able to connect your Armor Wi-Fi, please check your connection status on the mobile.

    Mobile will get IP address 192.168.123.X and point to the gateway  192.168.123.1
    Please enter with http, "http://zyxelwifi.net/", if the URL is not able redirect to the WEB GUI, please enter the address https, "https://192.168.123.1"

Consumer Product Help Center