XGS1250-12 very slow

Wokki
Wokki Posts: 2
edited August 6 in Switch
Hey,

I have this XGS1250-12 switch and it use to work just fine. Got 10G connections to my two computers and rest got 1G, no problem. After 1-3 weeks I noticed that my internet connection barely got 100Mbps even though it's a 400Mbps connection. I couldn't find the problem until I tried to turn off and turn on this switch. Boom! 400Mbps connection again. Then it did the same thing after few days and boot helped again... this went on for few weeks. I just reboot the switch every few days... and it works.

Now, I logged in the switch and it seems that none of the 1G ports work at 1G anymore. It just auto negotiate to 100Mbps every port expect 10G ports which are still 10G. Forcing 1G ports to 1G just disables the ports. Rebooting the device doesn't help any more. Only 10G ports auto negotiate to 1G and 10G. So, now I basically have 100Mbps switch with 3 10G ports. 

Is this switch just broken?


All Replies

  • mMontana
    mMontana Posts: 731  Guru Member
    A question, two suggestions...
    May I assume that you already using firmware ABWE.1?

    Were tour switch powered "off" completely at least once, as test? I mean unplugging the power adapter from the wall or from the switch. You wrote reboot...
    At which ambient temperatures is operating? Zyxel states that is rated 0-40°C, and maybe it can go a bit higher, but during these days northern part of the globe is getting quite some grills...
  • Wokki
    Wokki Posts: 2
    edited August 6
    Yes, with rebooting I mean disconnecting AC supply.

    It has been under 30°C all the time and I have never heard the built-in fan to make any noise.

    And the firmware is the latest ABWE.1. I also tried factory reset today.
  • mMontana
    mMontana Posts: 731  Guru Member
    Thanks for the details.
    Your guess about issues on the device might be a viable option.
  • Zyxel_Melen
    Zyxel_Melen Posts: 269  Zyxel Employee
    Hi @Wokki

    Welcome to Zyxel community!
    May I know did you enable EEE on XGS1250-12? EEE could cause the link speed links to 100M.
    If you enable it, I suggest disabling it. 
    Melen