Nebula CC (Base Pack version) Changing Radio Settings

whitej4
whitej4 Posts: 9
First Comment
I have a NWA210AX that I have set the 5G radio set to 160MHz width in NCC.  After about a week or so, NCC has changed the radio settings to 80MHz width.  No explanation is given in the log.  This happens consistently - radio settings on the access point get automatically changed after about a week or two of me setting it up at 160MHz.  Why is NCC changing my radio settings?

All Replies

  • Zyxel_HsinBo
    Zyxel_HsinBo Posts: 100
    5 Answers First Comment Friend Collector
     Ally Member

    Hi, @whitej4


    Could you help us to provide the screenshot of the section where you found NCC changed the radio settings to 80MHz?

    And please help us to turn on the Zyxel support access on Nebula from the below path:


    Nebula >> Left Sidebar “Help” >> Support request >> Turn on the “Invite Zyxel as administrator” option and click “Save” to keep the modification.


    We’ll look into this symptom as soon as possible. 

    Thank you.

  • whitej4
    whitej4 Posts: 9
    First Comment
    edited September 12
    Done.  FYI, the access point is current using 160MHz, though the radio settings in NCC have said 80MHz since last ~Friday or so (I did not change them - NCC changed the setting, but the access point is currently still using 160MHz).
  • Zyxel_HsinBo
    Zyxel_HsinBo Posts: 100
    5 Answers First Comment Friend Collector
     Ally Member
    edited September 13

    Hi, @Whitej4

     

    We have created a ticket to look into this symptom, please help us to keep an eye on your email.

    We'll update you if anything is in new progress.

    Besides, we found some logs noted as DNS query failed, 

    We would recommend you modify the DNS settings with the value 8.8.8.8 as your first DNS to avoid impact on services.

    Thank you.

  • Hello, I believe the DNS failures are more due to a local ISP/network connectivity issue (we had some problems here around 4am, which correspond to those errors) as I don't usually see those errors in the log.  However, I'll keep an eye on it and change if the problems continue.  Thank you for pointing those errors out!!  Look forward to hearing resolution of the NCC issue.
  • Zyxel_HsinBo
    Zyxel_HsinBo Posts: 100
    5 Answers First Comment Friend Collector
     Ally Member
    edited September 19

    Here is the update for you,
    We have found the symptom of the front-UI error showing as you described.
    AP is running the config that you had set up (5G radio with 160MHz), it is only a display issue and would not cause impacts on the service, but we’ll fix this as soon as we can. 
    Sorry for the inconvenience.
  • Thanks.  However, I'm not certain that this is it.  I log in locally to check settings, so that is how I am aware that they changed (not NCC).  This is the longest it's gone without reverting settings.  Not sure if something else changed, but hopefully it's been resolved.  Thanks again for the update.

Nebula Tips & Tricks