XGS1250-12 Port 9 and 10 don't work after power down

AndyD
AndyD Posts: 2
SurveyFeedback-2022-Oct First Comment
Hello I'am newbee in this forum.
I Have the following problem with one of my XGS1250-12 switches. After a power cut, ports 9 and 10 no longer work. Reset and reconfiguration didn't do anything. I have already contacted the guarantee support (5 weeks ago) and have not yet received a response. Does anyone here in the forum have an idea of how I can get the ports up and running again?
Best regards AndyD

All Replies

  • Zyxel_Chris
    Zyxel_Chris Posts: 659  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    edited October 2022
    @AndyD,
    Could you help to loop port 9 and 10 to another port (for instance, connect 8 to 9, 7 to 11) in order to confirm if the port can be up or not, if it doesn't works then please use this link to directly contact our local support for RMA. (Click warranty)

    https://support.zyxel.eu/hc/en-us

    Chris
  • AndyD
    AndyD Posts: 2
    SurveyFeedback-2022-Oct First Comment
    Hello Chris, that doesn't work, and I had already entered this via the link you mentioned.
    Now I'll do it again, what can I do if I get no response from the RMA team again?
    Greetings Andy

  • Zyxel_Chris
    Zyxel_Chris Posts: 659  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    @AndyD,
    Apologize about this our local support will contact you. :)
    Chris
  • XGS125012
    XGS125012 Posts: 1
    First Comment
    edited January 2023
    Sadly we have bought 4 of these units and 3 units now have one broken 10G port each. The 3rd unit broke today (Guess the forth is doomed). i.e. all 3 units now have one 10G port broken..We have done factory resets on the machines, but to no avail.. I have sent a support ticket, but not received any reply. I have warranty, but what to do as I get no reply.

    We are happy with the model as it works perfect for our needs, but obviously they are sensitive for something.

    I now made RMA requests on the 3 broken units, so let's see how this workout.
  • Zyxel_Melen
    Zyxel_Melen Posts: 1,617  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Hi @XGS125012,

    Did you get any reply?
    If not, could you PM me the RMA number for me to trace?

    Zyxel Melen

  • Zyxel_Melen
    Zyxel_Melen Posts: 1,617  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Hi @XGS125012,

    Our agent had replied to your request, could you help to check your mailbox?

    Zyxel Melen

  • Hello,
    I have the same problem with Zyxel XGS1250-12 bought in February 2022. Is it a factory defect? how is it resolved?

    Thank you,
    Fabrizio

  • I have open the request of support with ID #370288

  • Zyxel_Melen
    Zyxel_Melen Posts: 1,617  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer

    Hi @fabriziofatta,

    Thanks for bringing this to our attention.

    Please submit the RMA request if you have confirmed that ports 9 & 10 cannot link up when connecting the loop. You can reference this link to submit the RMA request.

    Zyxel Melen