Country in radio settings

Any suggestions on how to change the country on my radio settings.

Currently it is saying US, even though I am in the UK.  When I try to change it and save, I am displayed a error that one AP is detected as in the US.

The nebula website also shows my login to be from the US.

There appears to be a handful of GEO-IP services which are incorrectly reporting my IP's location.  The vast majority of them are OK but it seems that Zyxel is using one of the ones that are not maintained correctly.

All Replies

  • Zyxel_Bella
    Zyxel_Bella Posts: 349
    25 Answers First Comment Friend Collector Second Anniversary
     Master Member
    edited November 29

    Hi @xeoncloud

     

    Welcome to Zyxel community!

    As you mentioned you’re using Nebula, here is the path to change country code on Nebula.

    Please go to Access point > Configure > Radio settings > Country then select United Kingdom as your location.

     

     

    The AP will follow the settings to apply corresponding radio regulations.

    If you still have problem, could you please provide error screenshot or enable the Zyxel support at Help > Support request > Invite Zyxel support as administrator, save the changes for us to check.

    [Nebula] How to turn on Zyxel Support Access?

    And provide the Org and Site name, thank you.


    Thank you

     

    Regards,

    Bella