WiFi clients does not connect to the 5GHz band anymore

baba
baba Posts: 280  Master Member
First Anniversary 10 Comments Friend Collector
edited December 2022 in Nebula
All WiFI clients connect only to the 2.4GHz band. All SSIDs are configured for 2.4GHz and 5GHz. Until recently, this worked normally and clients preferred to connect to the 5GHz band. I am exclusively running MWA110AX access points in the Nebula Cloud. "Band select" is activated. No settings were changed in Nebula, but there was a software update for the MWA100AX. The nebula zyxel support account is enabled.

Thank you!

Best,
baba

All Replies

  • Zyxel_Bella
    Zyxel_Bella Posts: 435  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer

    Hi @baba

     

    The event logs indeed have no any clients connect to radio 5GHz after Nov 29th.

    We’ve download the diagnostic files of one AP under investigating, the running config is correct that both radio are enabled.

    We’ll keep check the detailed status of AP and update you.

    Thank you.

     

    Regards,

    Bella

     


  • Zyxel_Bella
    Zyxel_Bella Posts: 435  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer

    Hi @baba

     

    We've manually re-enabled the radio 5GHz on all APs.

    The root cause is been found that a process was hang when applying on the AP.

    And we'll enhance on protect and recover the service when it detects abnormal situation.

    Thank you.

     

    Regards,

    Bella

     


  • baba
    baba Posts: 280  Master Member
    First Anniversary 10 Comments Friend Collector
    Hi @Zyxel_Bella,

    i could not notice any change. All clients still connect to the 2.4 Ghz band. Tested on Windows, MacOS and iOS.

    Best baba
  • Zyxel_Bella
    Zyxel_Bella Posts: 435  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer

    Hi @baba

     

    We checked into the site again, most clients connect to radio 2.4GHz and a few event logs with 5GHz.

    Because current power of 2.4GHz is larger than 5GHz in the radio setting page.

    Could you lower 5dBm of 2.4GHz to help clients connecting to 5GHz?

    Thank you

     

    Regards,

    Bella

     

     

     


  • baba
    baba Posts: 280  Master Member
    First Anniversary 10 Comments Friend Collector
    edited December 2022
    Hi @Zyxel_Bella ,

    nearly all clients were connected to 5 GHz (especially iPhone, MacBook, Windows) before the firmware update of the access points. The connection was quite good and nothing has changed until that. The current power of the 2.4GHz could not be the Problem, i also never changed this value. 

    I just tried it again with the iPhone. They connect exclusively with 2.4GHz even if I am right next to the access point.

    The wifi is not usable at the moment, please have a look into it again.

    Thanks.

    Best,
    baba
  • Zyxel_Bella
    Zyxel_Bella Posts: 435  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer

    Hi @baba

     

    We checked into the site at different timestamp within a day to confirm the channel status and ensure radio 5GHz works at any time. Our observation is same as previous, AP services 5GHz well but most clients connect to 2.4GHz. Compare to the date before 5GHz radio down event, the result is the same that two thirds clients used 2.4GHz.


    Because the power settings 2.4GHz is larger and its penetration is better than 5GHz.

    On the other hand, band1 channels that 5GHz power is smaller than than other bands and your APs are all service in band 1 due to the Avoid 5G DFS channel is enabled.



    We also survey on the AP scan result that the environment of 5GHz channels are quite clean for providing good service, we suggest to lower the 2.4GHz power and disable Avoid 5G DFS channel.


    Thank you

     

    Regards,

    Bella

     

     

     


  • baba
    baba Posts: 280  Master Member
    First Anniversary 10 Comments Friend Collector
    I've lowered 2.4ghz by 5dbm and disabled "Avoid 5G DFS channels" and it works better but still significantly worse than before the update.
    By chance I saw that the transmit power is only 19 dbm, i think this was 26 dbm before the update.

    Any idea?
  • baba
    baba Posts: 280  Master Member
    First Anniversary 10 Comments Friend Collector
    edited December 2022
    Another question: Where did you get the client list with channel and band as column? :-) 
    Thanks!
  • Zyxel_Bella
    Zyxel_Bella Posts: 435  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer

    Hi @baba

     

    You can click on the right of the client list bar to select the band and channel at Site-wide > Monitor > Clients page.

     

    Thank you

     

    Regards,

    Bella

     


Nebula Tips & Tricks