uplink currently operates at a lower speed 100 Mbps

Hi I've just purchased 2 NWA50AX to vastly improve the wifi in my home/office
- I also purchased an additional 8port POE switch (TL-SG1008p)

I setup the 1st AP, connecting to the above with a new Cat6 cable.  It installed fine, and updated.  But then a warning was shown in Nebula:

"uplink currently operates at a lower speed 100 Mbps"

So far I have done the following
1. Tested by swapping with different patch cable
2. Tested by rebooting switch/AP with just AP connected

Both gave same results

I then Installed my second NWA50AX to the same switch and did the updates.  That switch also gave the same error.  I even tried it with the power cable to see if that was the issue - it wasn't. 

I then moved the 2nd AP to my Office/Den in a remote part of the house - and connected it.  It came up working fine 1st time.  

I reads to me that the TP Link switch is the prime-suspect?  Any further comment or advice?

Best Regards,
Jon


All Replies

  • PeterUK
    PeterUK Posts: 2,702  Guru Member
    First Anniversary 10 Comments Friend Collector First Answer
    edited January 2023

    Test with the known good cable at 1Gb with the TL-SG1008p

    Are you using ports 1-4 as the uplink with 5-8 PoE+?


  • Thanks for thanking time to comment. Ive tested with multiple cables, all the ports and multiple APs. Also with and without the power brick.The only time I got this to work was with a different switch.  So going to send the TP link switch back and order a Zyxel one.

Nebula Tips & Tricks