LTE5398-M904 finding sim but no internet connection

Hello, today I tried my LTE5398-M904 but I encountered a problem:

After inserting the SIM, the router started up normally but only the led on power  and wifi turned on.
I managed to go to the default page to configure the router and it said that the SIM is in the slot, but there's no internet.

I tried setting up manually the APN and rebooting but that didn't solve the problem.
I tried putting the SIM in my old router and it was working normally, I just noticed that there were some scratches on the SIM, could it be because I used and adapter from nano to micro SIM?

Also I'm from Italy, the operator of the SIM is "PosteMobile", but searching in some forums I found that other here in Italy have this operator with this router and don't have a problem.

The firmware installed is: 100ABQV2C0, the latest for this model.

All Replies

  • tonygibbs16
    tonygibbs16 Posts: 546
    25 Answers 500 Comments Friend Collector Second Anniversary
     Guru Member
    Hello @AndreL

    Are you able to post what is recorded in your System Log, which you should be able to export under System Monitor then Log in the menu of your LTE5398-M904 please?

    Happy New Year.

    Kind regards,
  • AndreL
    AndreL Posts: 3
    First Comment
    Hello, I went to the log page but I just get an error. I'll post images from the screen.
    I also tried to download the log anyway but it's just a blank page.

  • AndreL
    AndreL Posts: 3
    First Comment
    Update: I also tried with the SIM card from my phone: went to the setup page, inserted the PIN and unlocked the SIM but nothing, no connection.

    At this point, cuold it be a hardware malfunction?

Consumer Product Help Center