SmartMesh extremely unstable on two NWA50AX

Options
124»

All Replies

  • Zyxel_Kay
    Zyxel_Kay Posts: 655  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Options

    Hi @agrsdl

     

    We noticed that there are some Gateway IP conflict logs on your APs. Could you please assist us in identifying which devices are causing the conflicts and reconfigure them accordingly?

    Additionally, to troubleshoot the DNS queries issue, we recommend reconfiguring your DNS to 8.8.8.8 and checking if the problem persists. 

    Kay 

    Share yours now! https://bit.ly/4aO0BMF

    Kay

  • Zyxel_Kay
    Zyxel_Kay Posts: 655  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Options

    As discussed in private message, we identified two main causes of the unstable connection: Gateway IP conflict and the low WiFi capability of the IoT devices. 

    To address the issue of low-capability IoT devices, we recommend implementing the following settings in the Configure >> Access points >> SSID advanced settings section: 

    1. Create a separate SSID specifically for these devices. 
    2. Set the security option for the new SSID as "WPA2." 
    3. Configure the SSID to operate on the 2.4GHz band only. 
    4. Disable the 802.11k/v/r function. 

    Additionally, if you have any devices that support only 802.11 b/g/n, it is advisable to modify the radio mode for the 2.4GHz band. To do so, navigate to Configure >> Access points >> Radio settings and change the current "auto" setting to "b/g/n." 

    These adjustments should help optimize the connectivity and performance of your IoT devices, ensuring a more stable connection. 

     

    Kay 

    Share yours now! https://bit.ly/4aO0BMF

    Kay

Nebula Tips & Tricks