Beacon Interval setting Zyxel NWA50AX

Options
Idaho8
Idaho8 Posts: 3
edited November 2023 in Nebula

Hi,

I just bought an Zyxel NWA50AX, configured it with Nebula.

Isn't it possible to change the Beacon Interval in the settings? The manual says so but I can't find such a setting …

Would be very annoying, I bought this AP because I saw in the manual that the max. Beacon Interval can be set to 1000ms. (most APs only have 100ms or 300ms)

Thanks!

Accepted Solution

  • Zyxel_Nami
    Zyxel_Nami Posts: 487  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    edited March 2023 Answer ✓
    Options

    Hi @Idaho8  

    Currently, the Beacon Interval setting is only available on Standalone and AP Controller mode, but Nebula Control Center.

    However, you can use Remote Access to configure the Beacon Interval function via CLI by following the steps on this FAQ.

    Router> enable
    Router# configure terminal 
    Router(config)# wlan-radio-profile RADIO_SETTING_TYPE_5 
    Router(config-wlan-radio RADIO_SETTING_TYPE_5)# beacon-interval 1000 
    Router(config-wlan-radio RADIO_SETTING_TYPE_5)# exit 
    

    Reminder: It's important to note that if the Beacon Interval setting is configured through the CLI for a specific radio, it will be overridden and set back to the default value of 100 once other settings on that radio profile are configured through the Nebula. In this case, if you need to configure other settings for that radio profile through the Nebula, you will need to re-configure the Beacon Interval setting using the CLI again after the other settings are applied. 

    In case that you would like to transfer management mode into Standalone mode, here are the steps: 

    1. Remove the device from Organization on Nebula at Organization-wide > License & inventory > Devices tab > Actions button > Choose Remove from organization
    2. Reset the device to its default settings by pressing the reboot button. 
    3. Access the device management IP address (192.168.1.2) with a default password. 
    4. Beacon Interval settings is located at Configuration > Object > AP Profile > Show Advanced Settings > Beacon Interval 

    Best Regards, 

    Nami 

    Zyxel Nami

All Replies

  • Zyxel_Nami
    Zyxel_Nami Posts: 487  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    edited March 2023 Answer ✓
    Options

    Hi @Idaho8  

    Currently, the Beacon Interval setting is only available on Standalone and AP Controller mode, but Nebula Control Center.

    However, you can use Remote Access to configure the Beacon Interval function via CLI by following the steps on this FAQ.

    Router> enable
    Router# configure terminal 
    Router(config)# wlan-radio-profile RADIO_SETTING_TYPE_5 
    Router(config-wlan-radio RADIO_SETTING_TYPE_5)# beacon-interval 1000 
    Router(config-wlan-radio RADIO_SETTING_TYPE_5)# exit 
    

    Reminder: It's important to note that if the Beacon Interval setting is configured through the CLI for a specific radio, it will be overridden and set back to the default value of 100 once other settings on that radio profile are configured through the Nebula. In this case, if you need to configure other settings for that radio profile through the Nebula, you will need to re-configure the Beacon Interval setting using the CLI again after the other settings are applied. 

    In case that you would like to transfer management mode into Standalone mode, here are the steps: 

    1. Remove the device from Organization on Nebula at Organization-wide > License & inventory > Devices tab > Actions button > Choose Remove from organization
    2. Reset the device to its default settings by pressing the reboot button. 
    3. Access the device management IP address (192.168.1.2) with a default password. 
    4. Beacon Interval settings is located at Configuration > Object > AP Profile > Show Advanced Settings > Beacon Interval 

    Best Regards, 

    Nami 

    Zyxel Nami

Nebula Tips & Tricks