NWA220AX-6E are unable to connect to NCC (2 of 3)

Options
JBDynamics
JBDynamics Posts: 1
edited November 2023 in Nebula

I have purchased 3x NWA220AX-6E's, all are connected to Multigig POE+ switches. The first one I setup was able to upgrade firmware when I added it to NCC and it works just fine. The second two I connected to my account are not able to upgrade firmware, they come online for 10 seconds, then lose connection and start blinking yellow/green quickly, then slow blink yellow/green, then cyan, then green for 5s, then they start rapid blinking yellow/green again and the process repeats. I cannot connect any clients to these NWA220AX-6E's as they are continuously losing connection. I have purchased Professional licenses for all 3x NWA220AX-6E's, but I don't know how to reset, reboot, or do anything with these 2x NWA220AX-6E's that are not working, they are non responsive to NCC. I tried deleting one of them from Nebula Control Center, but that didn't do anything other than that I had to purchase 3x additional licenses when I connected the NWA220AX-6E back to my account (in addition to the 3 I had already purchased). I have tried unplugging the two NWA220AX-6E's, plugging them back in, but they continue to cycle from offline (which is 95% of the time) to online (for a very short amount of time) but are unresponsive to Nebula commands. Please help, thank you!

All Replies

  • Zyxel_Judy
    Zyxel_Judy Posts: 917  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Options

    Hi there,

    Based on the LED behavior of your two APs, we assume that they are experiencing a reboot cycle and fail to connect with Nebula.

    Please help to collect two AP’s diagnostic file and provide us by clicking to my account > Private message. We’ll check and tell you if there is any update.

    The path to collect diagnostic file at WEB GUI > Maintenance > Diagnostics > Diagnostics

    Be a Community MVP: Win a VIP Deal Dash on Your Next Zyxel Purchase!

Nebula Tips & Tricks