NWA110AX Error on Firmware Upgrade to v6.50(2)

Options

I just purchased 2) NWA110AX A/Ps. I configured them with the Web Interface as standalone. I initially connected to them using the Viasat Browser which is Viasat-modified version of Chromium. I had no issues during configuration. When I upgrade the firmware from v6.10(ABTG.2) to v6.50(ABTG.2), I can no longer login to the A/P and it says it is being managed by NCC:

Since I am on satellite Internet, I had NCC Discovery turned off. Even though I could not login with my browser, I could connect using SSH. So I turned NCC Discovery back on and used the instructions in the link above to register the A/P in NCC and then de-register it to put it back in standalone mode.

When I upgraded the second A/P, I used Firefox instead. Using Firefox, after the upgrade, I still get the message that the device is managed by Nebula, but I can login using the standalone password and the A/P Dashboard tells me it is in standalone mode:

How do I fix the incorrect login screen?

All Replies

  • Zyxel_Judy
    Zyxel_Judy Posts: 926  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    edited March 2023
    Options

    Hi there,

    We tried to replicate your condition by using the same firmware v6.10(ABTG.2) to v6.50(ABTG.2),same browser and same AP, but we didn’t meet the problem you encountered. We suspect that the possible cause of this is that your APs are registered into Nebula, however, before upgrading the FW, the AP didn’t sync with Nebula led the AP could be configured at the Standalone mode.

    Could you follow to the instruction link to put your second NWA110AX back in standalone mode and check whether login page change?

    Or could you please share with us the MAC address and serial number via click my account > Private message? We'd like to check whether the NWA110AXs are register on Nebula.

    Be a Community MVP: Win a VIP Deal Dash on Your Next Zyxel Purchase!

  • Zyxel_Judy
    Zyxel_Judy Posts: 926  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Options

    Hi @SAI_Mike ,

    As the private message, a file was lost when the AP upgraded firmware led to the login screen show the incorrect message of managed by Nebula. It is the same reason for your 2 APs.
    We has reset the file, and after you rebooted the AP, the message is gone from both logins now. The issue was fixed.

    Thank you for your cooperation!

    Be a Community MVP: Win a VIP Deal Dash on Your Next Zyxel Purchase!

  • Zyxel_Judy
    Zyxel_Judy Posts: 926  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Options

    Hi @SoonerDave and @tgl ,

    We have encountered the same symptom with other models, which is due to a lack of a file to check the Nebula status for the GUI login page. The solution is to reset the file and then reboot the AP.

    Regarding your case with the NWA210AX, we would like to request the device MAC address, series number, and diagnostic file to determine whether there is a similar issue as described above. Additionally, we are interested in accessing your NWA210AX and using debug mode to observe the access point's status.

    In case you'd like to get the correct login page that doesn't show the message as AP was controlled by Nebula when the AP is in the Standlone mode, please provide us with your TeamViewer/AnyDesk credentials to access the computer that is connected to your NWA210AX and let us know a convenient time for you if this is possible.

    Be a Community MVP: Win a VIP Deal Dash on Your Next Zyxel Purchase!