Cannot log into web UI for NWA210AX

I was trying to log into the web UI for my NWA210AX AP, only to find it now tells me that "it is managed by Nebula." The only problem is I've NEVER moved this to Nebula, and the default login doesn't work. When I try to access Nebula, it immediately and correctly recognizes that I have never added any devices, which is GOOD because I specifically do NOT want this device to be cloud managed. How do I regain access to the web UI for my AP?

«1

All Replies

  • Zyxel_Judy
    Zyxel_Judy Posts: 907  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer

    Hi @SoonerDave ,

    Could you please try using the incognito mode or other browsers to check whether the 210AX login page displays the note that AP is managed by Nebula?

    By the way, could you share with us the MAC address and serial number to check? We’ll send you an private message, so please pay attention on your community inbox.

    Judy

  • Hi Zyxel_Judy

    I came back to this thread to update status and advise that I was eventually able to login directly to the AP despite the message indicating Nebula control. I am suspecting that a session token had expired and somehow the UI was configured by default to display a message that the device was controlled by Nebula, even though it isn't. As it stands now, all is good. Thanks

  • tgl
    tgl Posts: 9
    First Anniversary Friend Collector First Comment

    FWIW, for the last several months one of my two NWA210AXs claims on the login page that "This device is managed by Nebula". It is not, and never has been, and my locally-assigned login still works. The other unit, with basically identical configuration, does not claim that. There's some cosmetic bug there. It started after some firmware upgrade or other, not sure just which one.

  • NickU
    NickU Posts: 5
    Friend Collector First Comment Zyxel Certified Sales Associate Zyxel Certified Network Administrator - WLAN

    @SoonerDave & @tgl ,

    Check that your devices have the Nebula Cloud Discovery option turned off. If you check on the Device Dashboard immediately after logging in, the Cloud Control Status widget should have the Nebula Dicovery option turned off as shown below. (or you can check Configuration→Network→NCC Discovery)

    If Nebula Discovery is turned on, then the login screen will show the Nebula Transform screen and you'll need to click the Standalone Mode to login. This happens even if you haven't registered the device in Nebula.

    Since turning the Discovery option off, my AP's have always shown the standalone login page - hope that helps you clear the irritation.

  • Zyxel_Judy
    Zyxel_Judy Posts: 907  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer

    Hi @SoonerDave ,

    Thank you for letting us know that you can login to UI.

    From your description, we asssume that you despite the login screen said AP was controlled by Nebula, you still login to UI by usename & password in Standalone mode?

    In case you'd like to have the correct login page that doesn't show the message as AP was controlled by Nebula when the AP is in the Standlone mode, please provide us MAC address/ serial number and the remote session (Teamviewer/ AnyDesk) for us to check.

    Judy

  • Zyxel_Judy
    Zyxel_Judy Posts: 907  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer

    Hi @tgl ,

    one of my two NWA210AXs claims on the login page that "This device is managed by Nebula". It is not, and never has been, and my locally-assigned login still works.

    Could you please share with us the MAC address and serial number via private message by clicking to my account > Message? We'd like to check whether your NWA210AX's status.

    Judy

  • tgl
    tgl Posts: 9
    First Anniversary Friend Collector First Comment

    Thanks for responding! My unit does have that turned off. I experimented with turning it on and off again, but that didn't change anything.

    What I'm seeing is not the "Nebula Transform" screen, it's just this weird note claiming that the unit is Nebula-managed:

  • Nebula Cloud Discovery for my device is disabled. The "Controleld by Nebula" login message persists despite multiple logins with my local username/password. The device works entirely normally otherwise. I have to assume this is simply some Javascript/Jquery coding error that incorrectly checks some internal status information and triggers/displays the message.

  • NickU
    NickU Posts: 5
    Friend Collector First Comment Zyxel Certified Sales Associate Zyxel Certified Network Administrator - WLAN

    Was worth a try - both my NWA50AX and NWA55AXE's had shown the nebula management logon until I turned off the NCC discovery option on and off a couple of times, I've not had similar behaviour from the NWA210AX I've just configured.

    As Zyxel_Judy said, One other thing to try is to use a different browser or computer to log on and see if it's the same - that would eliminate browser caching/cookies.

    Out of interest, could you try downloading the active config and see if the Hybrid Mode is Standalone like shown below…

    ! saved at 2023-03-23 14:50:02
    ! model: NWA210AX
    ! firmware version: 6.50(ABTD.2)
    !
    hybrid-mode standalone

    You are both on the latest firmware? If not, then can you upgrade to the latest?

    if you are at the latest, then maybe try rebooting the AP. If that doesn't clear it, then download/save your configs (for safety) and try a reinstall of the firmware & reboot.

    If none of those help, then I'm outta ideas for you

  • Well I had to pull down the latest firmware when I installed it to get full throughput, and I get the same dialog regardless of device...