Zyxel USG Flex 100 no connection to wan and lan

Options

Kindly help

«1

All Replies

  • PeterUK
    PeterUK Posts: 2,706  Guru Member
    First Anniversary 10 Comments Friend Collector First Answer
    edited April 2023
    Options

    So this a new setup? Not much info to go on

    Is PWR and SYS light on?

    Does PC connected to USG get a IP in the 192.168.1.xx can you log in to the USG?

  • BLS_Philippines
    Options

    So this a new setup? No it is not a new setup. Last month the device just not working.

    Is PWR and SYS light on? Yes the PWR and SYS lights are on.

    Does PC connected to USG get a IP in the 192.168.1.xx can you log in to the USG? Even if I am connected to the device I am not geting any network response. I cannot log in to the USG not network connection .

  • PeterUK
    PeterUK Posts: 2,706  Guru Member
    First Anniversary 10 Comments Friend Collector First Answer
    Options

    You might have to reset and reload a backup config

  • BLS_Philippines
    Options

    How will I do that?

    I do not have a backup config.

  • BLS_Philippines
    Options

    I tried hard reset by pressing the reset button for 15 seconds but nothing happens.

  • Fred_77
    Fred_77 Posts: 115  Ally Member
    First Anniversary 10 Comments Friend Collector First Answer
    Options

    HI @BLS_Philippines

    maybe PWR light is red? That means power failure (replace the power adapter)

  • BLS_Philippines
    Options

    No the power is not red both PWR and SYS have green lights.

  • BLS_Philippines
    Options

    If I turn on the device there will be a one time green light blink on WAN and LAN then nothing even if I connect to WAN and LAN port.

  • PeterUK
    PeterUK Posts: 2,706  Guru Member
    First Anniversary 10 Comments Friend Collector First Answer
    Options

    Are you pressing the reset in as the USG is on?

  • Fred_77
    Fred_77 Posts: 115  Ally Member
    First Anniversary 10 Comments Friend Collector First Answer
    Options

    Could you connect via console cable and share what you see when usg boots up?

Security Highlight